Gradient Panel - when choosing new colour the swatch panel is tiny

Explorer ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

Hello,

I'm having a problem with my gradient tool/panel.  When I want to change the color on the gradient "slider" I double-click on the little circle and usually, the swatches panel or color picker opens up.  Now the swatches panel is opening up, but it is tiny and all you can see is one color and the eyedropper.  There is no way to expand this box at all.  For now, the workaround that I've come up with is to create a box with whatever color I might want and then use the eyedropper tool, but that's really annoying if you change your mind about colors.  I'm including a screenshot so you can see what I'm dealing with:

Mary24827049qusp_0-1660052686244.jpeg

Mary24827049qusp_1-1660052762699.png

If I'm lucky I might get the panel the size of the second screenshot, but it's usually like the first picture.

This started out of the blue - no idea what caused it. I have tried rebooting my computer, uninstalling and reinstalling illustrator, closing the gradient panel, and switching workspaces, all with no change.  I can't find anything online about it so far, so if anyone has a suggestion on how to fix this, I'd appreciate it. Thanks!

 

TOPICS
Bug , How to , Performance , Tools

Views

41

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Aug 09, 2022 Aug 09, 2022

No, thanks for that suggestion, but there haven't been any changes to the resolution

Likes

Translate

Translate
Community Expert ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

Did you change your monitor resolution to some exotic options in the system?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

Hi try to move the gradient option and put on the left side of the screen area and try it...regards

Ali Sajjad / Graphic Design Trainer / Freelancer / Adobe Certified Professional

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

Gave this a try - moving the gradient panel to the left didn't fix the problem :(.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

No, thanks for that suggestion, but there haven't been any changes to the resolution

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

In that case you probably want to contact Customer Care and have them take a look at it: https://helpx.adobe.com/contact.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

Thanks Monika!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

Thanks for the suggestion to contact support.  Turns out that I had to reset the application preferences.  Problem solved.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

LATEST

Good to hear you could solve it and thank you for the added information!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

Save time with Adobe Express quick actions