• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

GRADIENT TRANSPARENCY MASK NOT WORKING IN ILLUSTRATOR 2024 V28.1

New Here ,
Jan 10, 2024 Jan 10, 2024

Copy link to clipboard

Copied

I'm having an issue where i can't make gradient mask to my image. it went blank everytime i make gradient mask. pls help how to fix this.

TOPICS
Bug , Draw and design , Performance , Tools

Views

315

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
Jan 10, 2024 Jan 10, 2024

Copy link to clipboard

Copied

Is your Image embedded? it should be linked

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 10, 2024 Jan 10, 2024

Copy link to clipboard

Copied

wait, it does work with embedded images, just make sure the "Clip" option is unchecked

 

CarlosCanto_0-1704958519275.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2024 Jan 17, 2024

Copy link to clipboard

Copied

yes it does work when the 'clip' option unchecked, but the clip option should be checked all the time. if your make a mask shape size smaller than the image or you make different mask shape while the 'clip' option unchecked, the image will not be proper clipping mask. 

user00001_0-1705481486167.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 17, 2024 Jan 17, 2024

Copy link to clipboard

Copied

LATEST

Hello @user00001,

 

Thank you for bringing this to our attention. I've checked with our product team, and I can confirm that a bug report has already been filed for the issue you're experiencing with opacity masks not working properly when images are embedded. The product team is actively working on addressing this issue, and you can expect improvements in an upcoming release.

 

In the meantime, if you'd like to stay updated on the progress, I recommend upvoting this related UserVoice post: Opacity Mask Editing Mode is Broken. This way, you'll receive notifications on any updates regarding this specific problem.

 

We appreciate your understanding and patience as we work to resolve this issue. If you have any more questions or concerns, feel free to reach out!

 

Best,
Anshul Saini

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 11, 2024 Jan 11, 2024

Copy link to clipboard

Copied

It is a bug in the 28.1 version

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 11, 2024 Jan 11, 2024

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines