• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Help, Why are the colours all faded?

Community Beginner ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

Help please, I'm newish to using Illustrator. Everything was ok colour-wise the last week when I used it. But for the last few days, everything is the wrong colour. The thumbnails show the correct colours, but when I open the file it is completely wrong. I've reinstalled the software twice now making sure not to keep the setting. but everything seems to have a green gradient or the colour is really off. in the screenshot the colour is red, but in the file its pink. Everything seemed to go pastel shade. Ive check the colour setting. Ive match the colour profiles to the other PC running AI. The gradient says black and white but is green. Im losing the plot. Can anyone give me a idea how to fix it please.

ClareWright95_0-1664458692899.png

ClareWright95_1-1664458803345.pngClareWright95_2-1664458868463.png

I've used the embedded profile 

ClareWright95_3-1664458904141.png

 

 

TOPICS
How to

Views

114

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Sep 29, 2022 Sep 29, 2022

Hello @Clare Wright 95,

 

Sorry to hear about this experience. I hope the suggestions shared by Lukas helped resolve the problem. If not, kindly try recalibrating your monitor by following the steps below, as suggested by Monika, Ton, and Lukas, and share your observations:

  1. Use the Windows key + I keyboard shortcut to open the Settings app.
  2. Click DisplayMake sure you're using the recommended screen resolution for your display.
  3. Click the Advanced display settings link.
    AnubhavMajumder_0-1664482422666.png

     

     


    Now click on the lin
...

Likes

Translate

Translate
Community Expert ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

Is your monitor calibrated?

Can you please show us your color settings?

Can you please check if something is turned on in View > Color proof?

 

Does it get better when you go to View > Preview on CPU?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

Hello, this is what it is set at which I know is different to our setting

 

ClareWright95_0-1664461756142.png

 

ClareWright95_1-1664461827118.png

This is what my other PC is set to and the colours are fine

ClareWright95_2-1664461902469.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

Please set your color up differently.

In the settings menu there should be a setting along the lines of US Prepress 3. (if you are in the US, if not, please tell us your region)

This will turn on the policies for RGB

 

What is set up in "More options"?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

ClareWright95_0-1664463599459.png

sorry i dint see your reply above. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

it seems to be the gradient. It doesn't matter what I try, it has a green gradient set.

I have no idea how to delete it. It seems to be a main setting as everything even new files have it.

 

 

ClareWright95_3-1664462964970.pngClareWright95_4-1664462995651.pngClareWright95_5-1664463005169.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

You are on a PC. Have you been in your PC colour management settings? Are you using Night Light? Could you show your system Display settings. As Ton is talking about the green cast, yould you take a screenshot of a greyscale image to confirm the green cast in all images?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

The stroke item in your Tools panel looks strange, with a greenish line and centre where it should be white and gray.

It also looks if the gradient is not applied to the selection (see fill in the Tools panel and fill in the Properties panel).

I would suggest to reinstall Illustrator without keeping preferences (maybe backup swatches and other settings first if you customized them). Check your Monitor and reset the Color settings, like Monika suggested.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

HI, That is the part I think is causing the issue. I have reinstalled AI twice no both not keeping the settings. The monitor is fine as the thumbnails are correct red white and blue. When I open the file it all changes

 

ClareWright95_0-1664464370749.png

ClareWright95_1-1664464384447.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

Can you please upload that file to Dropbox or the like and post a link in this forum?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

I would suggest the general purpose settings rather than the prepress setting since sRGB mor common in brand guidelines and in Pantone Bridge books. (The Dissadvantage with general purpose settings is they don't warn on missmatch).

 

Also note that there may be a document profile, beside the workinspace profile. The Document profile is set with the colour settings you had when the document was created. You can assign a document profile (or untagg a document so that it follows the working colour settings).

 

In your inital screendumps you had some strange profiles, but they may be correct if they were indended. Colour Match RGB was common 20 years ago in Newspaper world. Fogra 29 was for uncoated paper  (in Europe), the modern version is Fogra 52, or PSO Uncoated v3. 
Your screendump shows you are viewing a preview, you can set the preview to a specific profile. You can also set the preview to simulate colour blindness. Would be good to know what you are previewing (Proof Settup settings).

Would be useful to see the Separation Preview to know that you are viewing all printing plates. Looks like you have Cyan and Magenta only and the blacK (Key) and Yellow plates are off.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

Hello @Clare Wright 95,

 

Sorry to hear about this experience. I hope the suggestions shared by Lukas helped resolve the problem. If not, kindly try recalibrating your monitor by following the steps below, as suggested by Monika, Ton, and Lukas, and share your observations:

  1. Use the Windows key + I keyboard shortcut to open the Settings app.
  2. Click DisplayMake sure you're using the recommended screen resolution for your display.
  3. Click the Advanced display settings link.
    AnubhavMajumder_0-1664482422666.png

     

     


    Now click on the link for Display Adaptor properties
    AnubhavMajumder_2-1664482422921.png

     

     

  4. Click on the option for Color management
    AnubhavMajumder_4-1664482422525.png

     

     

  5.  Go to the Advanced tab and ensure all profiles are set to the System Default (sRGB). Then, click on Calibrate Display.
    AnubhavMajumder_6-1664482422701.png

     

     

  6. The wizard will now walk you through the steps to access the on-screen display menu on your monitor to set specific color settings. Click Next to continue. 
    - Adjust the gamma settings by moving the slider up or down until the small dots are barely visible.
    AnubhavMajumder_8-1664482422945.png

     

     

     

Find the brightness controls on your monitor and adjust the brightness higher or lower until you can distinguish the shirt from the suit with the X barely visible.

AnubhavMajumder_10-1664482422803.png

 

 

Find the contrast controls on your monitor and set it as high as possible without losing the ability to see the wrinkles and buttons on the shirt.

AnubhavMajumder_12-1664482422546.png

 

 

- Move the Red, Green and Blue sliders to remove any color cast from the Gray bars.

AnubhavMajumder_14-1664482422548.png

 

 

 

Note: You can optionally start the ClearType tuner at the end of this calibration to make text on-screen more legible.

 

After the calibration is complete, kindly restart the computer and then check if the colors are consistent with Windows on your Adobe apps.

 

Looking forward to your response.

 

Thanks,

Anubhav

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 30, 2022 Sep 30, 2022

Copy link to clipboard

Copied

LATEST

THANK YOU THANK YOU THANK YOU Anubhav it fixed it, the colours are back 🙂

ClareWright95_0-1664530762428.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines