• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

How to change anchor point color?

Community Beginner ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

Is it possible to change the anchor point color? When I select an image, the anchor points practically disapper in a light gray color on my white background. In old versions, the points would be the same color as my selection. This seems to have happened with the latest update for me. Using Mac OS Catalina 10.15.7, Illustrator v25.3.1

TOPICS
Draw and design , Tools

Views

1.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

Anchor points, when selected have the color of the layer they are on.

What happens if you change the layer color?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

I changed the layer to green and no change in the anchor points. 😞 Any other suggestions?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

Not that I can think of.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

This seems to be not the normal behaviour.

 

The anchor points should have a thin border in the layer color.

  1. Have you already tried restarting Illustrator?
  2. Have you already tried restarting the computer?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

Yep, I've restarted both Illustrator and my computer. Attached is another example whree you can see the selection has light gray anchor points. Also attached is a screenshot of my Illustrator preferences, which I thought were correct. Anything here I could change that would affect the anchor points?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

How does it look if you crank up that size slider?

 

Untitled-1.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 28, 2021 Jul 28, 2021

Copy link to clipboard

Copied

I'm having the same probelm! MacOS BigSur 11.5 and illustrator 25.3.1

Help?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

So frustrating! I still have not figured out why. I even updated to the latest Illus v.25.4.1 and removed older versions. I've also restarted, but still having the same issue. This is really annoying since I zoom in constantly and need to see the anchor points at a very enlarged scale. Does this have anyting to do with GPU Performance? Attached is a screen shot of my preferences. Still needing help please!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

I can replicate the issue when Overprint Preview is turned on in the View menu. It does not occur when it is turned off.

 

Probably it's a bug.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 05, 2022 Jan 05, 2022

Copy link to clipboard

Copied

For anyone finding this thread: another forum entry suggested toggling on "GPU Performance" in the Performance section of AI Preferences. Worked for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 18, 2022 Oct 18, 2022

Copy link to clipboard

Copied

Checking the "GPU Performance" in Illustrator's preferences also fixed this issue for me. My bleed guides were very faint (not red, like usual) until I checked this preference. Bounding box edges and handles were also very faint gray until this preference was checked/toggled on. Never had this issue before in over 20 years of using AI. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

I'm having the exact same problem and none of the suggested fixes have worked. I've reset preferences, toggled the CPU preformance on and off, restarted illustrator and my computer several times and played with other setting too. Nothing. It's been like this for months. I just uppdated to 26.0.3 in the hopes it would help and still no fix. Please Adobe look into this!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 19, 2022 Nov 19, 2022

Copy link to clipboard

Copied

Having the same problem. It really affects productivity!
GPU option is grayed out, so I can't even try that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 19, 2022 Mar 19, 2022

Copy link to clipboard

Copied

I have this ongoing problem too. I wonder if Adobe will have a solution for it any time soon. I have iMac Monterey 12.3 and Illustrator CC 26.1. This is the second time it has happened.  . Someone suggested that I tweak the anchor size in Selection and Anchor display which I did. I reduced the size which I had at around half-way. This worked. However I am now back with the problem again and the anchor size is reduced. I have just ried enlarging it again but still unable to get the colour back. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 16, 2022 Aug 16, 2022

Copy link to clipboard

Copied

This was driving me crazy too. Also affects cursor display. These simple steps worked for me...

Relaunch Illustrator. Open a blank new document from the default template (not an existing doc).

Problem solved!?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 30, 2022 Aug 30, 2022

Copy link to clipboard

Copied

I have the same problem in august 2022.
Relaunch, new preferences, etc., don't work for me.
In one file, some bounding boxes are blue, some white, almost invisible. 
This situation is crazy.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

Turning on GPU performance helped me.
But the app has to work with any preferences provided. Otherwise, just remove from the preferences the possibility of changing GPU status. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 14, 2022 Oct 14, 2022

Copy link to clipboard

Copied

Yep Same with me. iMac, Monterey 12.6, current Illustrator, Tried all suggestions, but no change. Poor sight and this is killing me!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 14, 2022 Oct 14, 2022

Copy link to clipboard

Copied

Did you read the complete thread?

Is overprint preview turned on?

Are you in GPU preview?

 

Try setting those differently. Does it help?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

Yes I am having same issue. None of the suggestions appear to work yet. Very frustrating. MacOs Mojave, Illustrator 25.4.8.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 02, 2022 Dec 02, 2022

Copy link to clipboard

Copied

Same with me. I have rese the preferences, turned GPU performance on and off several times. I have tried all the suggestions and still have very light gray bounding box lines.

One day, I turned off GPU performance and then back on again and my bounding box was back to normal for about 24 hours, then back to gray again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 02, 2022 Dec 02, 2022

Copy link to clipboard

Copied

LATEST

Similar to what I am experiencing, except I can't even turn GPU on or off, as it is perpetually grayed out. But if I go into Preferences > User Interface and change canvas color or UI scaling, anchor points temporarily start behaving properly. But then they go back to gray after a day or two.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines