• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

How to remove green lines (not normal guides)

New Here ,
Mar 09, 2018 Mar 09, 2018

Copy link to clipboard

Copied

Hi all, these green lines appeared on my artwork all of a sudden and I can't work out how to remove them. They are wrecking my head I've attached an image, I use Smart Guides and they're not them, anyone have any ideas how to get rid of them/what they are??Screen Shot 2018-03-09 at 15.13.06.png

Views

10.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
Mar 09, 2018 Mar 09, 2018

Copy link to clipboard

Copied

Please post the name of the program you use so a Moderator may move this message

-A program would be Photoshop or Dreamweaver or Muse or Premiere Pro or ???

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2018 Mar 09, 2018

Copy link to clipboard

Copied

Sorry, it's Illustrator CS6.

[Here is the list of all Adobe forums... https://forums.adobe.com/welcome]

[Moved from generic Cloud/Setup forum to the specific Program forum... Mod]

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 09, 2018 Mar 09, 2018

Copy link to clipboard

Copied

Please open the layers panel and open the layer so you can see the contents.

Are they perhaps guides?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2018 Mar 09, 2018

Copy link to clipboard

Copied

That's a new blank document, there's nothing in layers! They're not normal guides anyway, I've cleared all guides.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 09, 2018 Mar 09, 2018

Copy link to clipboard

Copied

Please show a screenshot of the complete workspace.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Mar 09, 2018 Mar 09, 2018

Copy link to clipboard

Copied

Screen Shot 2018-03-09 at 4.04.19 PM.png

I think it can be video safe areas or something like that

See the preferences, or see the artboards preferences

Window/Artboards. In the Artboard menu that opens, at the upper right corner, select Artboard Options from the submenu.

In the dialog that opens uncheck:

Show Center Mark

Show Cross Hairs

Show Video Safe Areas

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2018 Mar 12, 2018

Copy link to clipboard

Copied

I've attached a screenshot of my workspace, it's not video safe areas either Screen Shot 2018-03-12 at 09.37.35.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 12, 2018 Mar 12, 2018

Copy link to clipboard

Copied

You've got some third party prepress plugins there.

Could it be that they create the green lines?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 28, 2023 Jul 28, 2023

Copy link to clipboard

Copied

To turn off green lines  -  go to artboard dialogue box  -  artboard options under side menu

display

turn off  - show center marks, show cross hairs, show video safe areas

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 28, 2023 Jul 28, 2023

Copy link to clipboard

Copied

LATEST

@Douglas E313584130cp5  schrieb:

To turn off green lines  -  go to artboard dialogue box  -  artboard options under side menu

display

turn off  - show center marks, show cross hairs, show video safe areas


 

This answer has already been given 5 years ago and it didn't help then.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines