How to set a different default input language that is different to the system language

New Here ,
Jun 27, 2022 Jun 27, 2022

Copy link to clipboard

Copied

Hi,

 

I'm using Mac OS Monterey and Adobe Illustrator 2022. My system language and adobe system language are all Chinese to easy access to settings. However, my most input is in English. When I set my default font in Illustrator as "Arial", it didn't work with type tool. Whenever I used type tool it still goes back to the default Chinese font which is Adobe Song Std. It is so annoying to change every single time even though I already set my type style to "Arial". Is there any way to set up default language input to English while leaving the system language to Chinese?

TOPICS
Bug , Tools , Type

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jun 28, 2022 Jun 28, 2022

Here is the solution for whoever has the same issue. I was able to fix this by installing the Arial Unicode MS, which supports both English and several languages. Now setting Arial Unicode MS as the default language fixed the issues. 

Likes

Translate

Translate
Adobe Community Professional ,
Jun 28, 2022 Jun 28, 2022

Copy link to clipboard

Copied

The default font is set up in the Default character style.

You can set that up to your needs,.

Then save that file as a New document profile.

 

(those are located in the application folder and in your user folder in Application support). It depends on your system, version and I believe the moon phase, which ones are used in Illutrator. Put it in both spaces.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2022 Jun 28, 2022

Copy link to clipboard

Copied

LATEST

Here is the solution for whoever has the same issue. I was able to fix this by installing the Arial Unicode MS, which supports both English and several languages. Now setting Arial Unicode MS as the default language fixed the issues. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines