How to switch back to Alt+Scroll to zoom?

New Here ,
Sep 24, 2019 Sep 24, 2019

Copy link to clipboard

Copied

Hello!

I've updated Illustrator to 23.0.6 and discovered that Alt+Scroll Mouse Wheel shortcut to zoom in\out is no longer working. Now it scrolls left\right

After few minutes of frustration i've discovered that now i need to press Ctrl+Alt+Scroll for it to zoom.

That's kinda not convenient, taking into account that in latest Photoshop Alt+Scroll works fine.

 

Please, Help to fix it!

Views

7.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Oct 01, 2019 Oct 01, 2019

Hm, yes, it was actually me. 
I have X Mouse Button Control app installed. Although it wasn't set up to change any of mouse scroll behaviour, after I disabled it Alt+Scroll started to work fine.

So in the end my solution is to add another profile for Illustrator.exe in X Mouse Button Control and to check "Disable Scroll Window Under Cursor" checkbox in the Options tab.

Likes

Translate

Translate
Community Expert ,
Sep 24, 2019 Sep 24, 2019

Copy link to clipboard

Copied

Hi. Just FYI: I have the same Ai version in Mac and the Option+Scroll Mouse Wheel shortcut is working fine. Maybe any else can check it in Windows.

Marlon Ceballos.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 01, 2019 Oct 01, 2019

Copy link to clipboard

Copied

Hm, yes, it was actually me. 
I have X Mouse Button Control app installed. Although it wasn't set up to change any of mouse scroll behaviour, after I disabled it Alt+Scroll started to work fine.

So in the end my solution is to add another profile for Illustrator.exe in X Mouse Button Control and to check "Disable Scroll Window Under Cursor" checkbox in the Options tab.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2020 Apr 04, 2020

Copy link to clipboard

Copied

Hello!!

 

I have kinda the same issue here, but slightly different.

I used to zoom with my tablet by holding down SPACEBAR+ALT, and scrolling the pen down or up in the tablet.

But now (all of a sudden, maybe for a new update i didnt see) when i hold those keys, the cursor change to de zoom out icon, and when i click with the pen it does, exactrly that, zoom out... and nothing happen when i scroll up or down.

 

HAve any idea hoy to solve it? Did this happen to someone??

 

Thank you!

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 27, 2020 Nov 27, 2020

Copy link to clipboard

Copied

Kinda the same for me, but i dont even get the click zoom )= I use photoshop for the vast majority, so its been a while since i used illustrator. But i also use alt+space+drag to zoom, and while it still works in psd, it doesnt do anything in Ai. Very frustrating.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

It also can be the "force pintch to zoom feature" on the bottom of the checkboxes of the general preferences. It happened to me. I changed it for the week I was working without a mouse and then had to change it back because using"alt" instead of "ctrl" for zooming is much more intuitive.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

Best answer. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 09, 2022 Sep 09, 2022

Copy link to clipboard

Copied

LATEST

I have just turned off the "Zoom with Mouse Wheel" and it works!
Illustrator / Preferences / General tab (third setting from bottom of right column)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines