How to turn off auto-detection of lists in Illustrator?

New Here ,
Sep 13, 2022 Sep 13, 2022

Copy link to clipboard

Copied

I want to type "1. " etc, to add labels to an illustration, but Illustrator keeps turning it into a numbered list and my single space after the period becomes a large gap. I can find no way to turn this off so that I can just type a single space. If I click on the numbered list button to remove the numbered list formatting, it takes the number away. Is there a way I can just have a single space after a number and a period???

TOPICS
Type

Views

69

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Sep 13, 2022 Sep 13, 2022

Preferences > Type > Automatic Bulleted and Numbered lists while typing.

Likes

Translate

Translate
Community Expert ,
Sep 13, 2022 Sep 13, 2022

Copy link to clipboard

Copied

Preferences > Type > Automatic Bulleted and Numbered lists while typing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 13, 2022 Sep 13, 2022

Copy link to clipboard

Copied

Thank you so much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 13, 2022 Sep 13, 2022

Copy link to clipboard

Copied

LATEST

Good to hear that helped.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines