• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

How to turn off Automatic Hyphenation permanently

Contributor ,
Jan 17, 2023 Jan 17, 2023

Copy link to clipboard

Copied

how does one turn of Hyphenation in Illustrator? 

I thought I would try the trick that apparently works for InDesign where you close all docs, open the Paragraph Pallet and unselect it there. 

But in Illustrator it's greyed out. 

chrisdpage_0-1673991014765.png

It's Labelled "Automatic" when you hover over it. How can we make that False? 

TOPICS
How to , Print and publish , Tools , Type

Views

189

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Jan 17, 2023 Jan 17, 2023

To turn off Hyphenation by default you need to change the New Document Profile that you use to base your new documents on, like Print.ai, Art & Illustration.ai, Web.ai.

Open the profile you want to modify from:

Mac: (User)/Library/Application Support/Adobe/Adobe Illustrator version number/language folder/New Document Profiles

Win: C:\Users\....AppData\Roaming\Adobe\Adobe Illustrator version number Settings\language folder\x64\New Document Profiles

 

With the Type tool, drag a textbox or click to

...

Likes

Translate

Translate
Community Expert , Jan 18, 2023 Jan 18, 2023

Which New Document interface are you using? I find the default one too complex and confusing and use the legacy one:

Preferences > General > Use legacy "File New" interface

Likes

Translate

Translate
Community Expert ,
Jan 17, 2023 Jan 17, 2023

Copy link to clipboard

Copied

Edit the Default Character Style and the Default Paragraph style in the New document Profile you want to use.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 17, 2023 Jan 17, 2023

Copy link to clipboard

Copied

To turn off Hyphenation by default you need to change the New Document Profile that you use to base your new documents on, like Print.ai, Art & Illustration.ai, Web.ai.

Open the profile you want to modify from:

Mac: (User)/Library/Application Support/Adobe/Adobe Illustrator version number/language folder/New Document Profiles

Win: C:\Users\....AppData\Roaming\Adobe\Adobe Illustrator version number Settings\language folder\x64\New Document Profiles

 

With the Type tool, drag a textbox or click to create point text. Keep it selected.

In the Window > Type > Paragraph panel, turn Off the Hyphenate checkbox.

In the Window > Type > Paragraph Styles panel select from the fly-out menu > Redefine Paragraph Style

This will modify your [Normal Paragraph Style] and turn Hyphenation off by default.

Delete all text items from your artboard and save the document.

(Maybe it is a bug, but I somehow could not turn it off by double clicking the  [Normal Paragraph Style] style and uncheck Hyphenate, it changed the checkmark to a dash, and I could get it to an empty checkbox, but the Redefine Paragraph Style way worked.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jan 18, 2023 Jan 18, 2023

Copy link to clipboard

Copied

Thanks Ton,

I did all your steps, I also tried replacing the Print.ai file that's here

/Applications/Adobe Illustrator 2023/Support Files/New Document Profiles/en_US

 

Same thing happening here as with trying to change the Default from Points to Inches. New Documents open as default. (points and hyphenation ON)

 

If open the Print.ai file from both those folders, They open as they should... they just don't effect the New Document Interface. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 18, 2023 Jan 18, 2023

Copy link to clipboard

Copied

Which New Document interface are you using? I find the default one too complex and confusing and use the legacy one:

Preferences > General > Use legacy "File New" interface

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jan 18, 2023 Jan 18, 2023

Copy link to clipboard

Copied

OMG that worked!

AND Now it's default to INCHES!

thank you! THANK YOU! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 18, 2023 Jan 18, 2023

Copy link to clipboard

Copied

LATEST

Good to hear that helped.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines