Illustrator 25.1 GPU Preview greyed out

Contributor ,
Feb 03, 2021 Feb 03, 2021

Copy link to clipboard

Copied

BUG!

Going to any other preview (outline/pixel) force CPU preview

when coming back to regular preview it stays at CPU preview and can't go back to GPU

I am working with 4K monitor and it's impossible to work with CPU preview.

you don't need to close the program, just the file, and open it again

 

Went back to the previous version works fine

 

General note

It's about time adobe will start to understand that people moving to 4K

Adobe UI is terrible on 4K in performance and size

we need better performance and much more flexibility to set the interface

text size / roller size / tools icons / individual sizing for windows items

(e.g bigger layer panel to be able to read names with small color swatch which can be easily seen)

more UI options will let the user enjoy a bigger screen in a smarter way

 

 

 

TOPICS
Bug , Performance

Views

1.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Feb 08, 2021 Feb 08, 2021
Hi there, Sorry to hear about your experience. This issue has been reported by many users & product team is working to fix this issue. I'd request you to upvote  this Illustrator UserVoice post(https://illustrator.uservoice.com/forums/601447-illustrator-desktop-bugs/suggestions/42443869-view-using-gpu-gets-greyed-out-permanently-with-ou) & add your comment to stay updated about the fix. We appreciate your patience. Regards, Ashutosh

Likes

Translate

Translate
Contributor ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

am I the only one who facing this issue
I want to know if it is something with my machine although reverting back to a  previous version solved the issue

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about your experience. This issue has been reported by many users & product team is working to fix this issue. I'd request you to upvote  this Illustrator UserVoice post(https://illustrator.uservoice.com/forums/601447-illustrator-desktop-bugs/suggestions/42443869-view-u...) & add your comment to stay updated about the fix.

We appreciate your patience.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

Thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

Hello, I am using Illustrator CC 2020 and in the GPU performance, compatible GPu option is greyed out. tried all the troubleshooting steps mentioned in the Adobe community like renaming the folder name to "_old", updated the graphics card drivers etc. still the same. Please help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

error.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 03, 2021 Feb 03, 2021

Copy link to clipboard

Copied

Hi there,

 

Apologies for the delayed response. As per the screenshot shared by you, you have 512MB of video memory which is less than minimum required(1GB). It could be the reason that GPU Performance option is greyed out for you.

Please find more information about this on Adobe Illustrator system requirements page. Hope it helps.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 16, 2021 Jan 16, 2021

Copy link to clipboard

Copied

Hello, community,

The title says it all, whenever I use the Outline preview (Ctrl+Y) my GPU acceleration bug, it becomes grey, so I cannot restart it. I have to close the document and re-open it. Needless to say, this is super annoying... This is happening on any files, from a simple shape to a more complex illustration.
Strangely enough, before using the Outline preview, I can switch the GPU on/off without problems.


Here is the configuration: Windows 10 Pro 64 2004 Build.
Nvidia Geforce GTX 1650 Ti Max Q 27.21.14.5256 (from the Lenovo website).
Intel UHD Graphics 27.20.100.8729.
Illustrator 25.1

All drivers are up to date, and I made sure Windows selected high performances for that software.


What is left for me?
Reinstall illustrator once again or reinstall all my graphic drivers?


Thanks!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 18, 2021 Jan 18, 2021

Copy link to clipboard

Copied

Well... I found a workaround.

I downgraded Illustrator to 25.0.1 from 25.1, and the bug is gone.
Is there any other users (probably windows users) having a GPU preview bug with the 25.1?



Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 22, 2021 Jan 22, 2021

Copy link to clipboard

Copied

This bug indeed appeared in 25.1.

 

I am seeing similar on MacOS Catalina, only here the GPU preview stops working for no apparent reason soon after opening a file. It seems to be restricted to the specific open window. It can work in one open AI window and not work in another open window at the same time.

 

Also I've just found a PDF file for which GPU preview is greyed from the start.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 22, 2021 Jan 22, 2021

Copy link to clipboard

Copied

Hello @Reio15B9 ,

So you are suffering from the same issue on your Mac... well that's annoying too... But yours seems way more unpredictable than mine.

Since downgrading to the 25.0.1 Illustrator has been really stable.


Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 22, 2021 Jan 22, 2021

Copy link to clipboard

Copied

Just downgraded as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 22, 2021 Jan 22, 2021

Copy link to clipboard

Copied

Having the same problem with 25.1. My workflow relies heavily on switching back and forth between Outline and GPU. I was getting screen tearing and sluggish viewport before I realized the problem. Glad to hear rolling back fixed the problem for you. Thanks for the update!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

Im having the same problem here. 

 

Windows 10 Pro

Ryzen 5 3350 PRO

GTX 1650 OC

16 Gb RAM

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 24, 2021 Jan 24, 2021

Copy link to clipboard

Copied

Hi All,

 

We're sorry for the inconvenience. This issue is being reviewed by the product team. You may upvote & add your comment on this Adobe Illustrator UserVoice post(https://illustrator.uservoice.com/forums/601447-illustrator-desktop-bugs/suggestions/42443869-view-u...) and stay tuned for the updates.

We appreciate your patience.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

I see the issue tracker for 25.1 is littered with GPU performance problems.

 

My colleague also reported that on a 2019 iMac (MacOS Catalina) with Radeon Pro graphics card GPU preview keeps disabling itself. Downgrading to 25.0 fixed the issue for her.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 01, 2021 Feb 01, 2021

Copy link to clipboard

Copied

Hello, I want to report that illustrator does not work correctly with the GPU preview since changing to the CRTL + Y command disables the CRTL + E option and the zoom no longer works properly as it should with the GPU. It also slows down (delays) the scrolling of the workspace and graphics when moving them. Also in the new file dialog box when I click and scroll over the dimension fields of the file to overwrite my own dimensions it doesn't work normally either (it doesn't allow me to do it) the only way is to click on the field and with the "DELETE key" delete digit by digit until the field is empty.
I already uninstalled the application, cleaned the system, reinstalled the application again and the error was not corrected, I hope it is something that they can correct with an update.

 

Here my configuration system:

Windows 10 Pro (multiprocessor free) 64 bits

Processor: Intel(R) Xon(R) CPU E5-2620 v3 @2.40 GHz

Graphics: Nvidia Quadro K4200 4 GB GDDR5. Memory Interface.

RAM: 128 GB

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about your experience. Adobe Illustrator 2021(v25.2) has been released today with the fix for this issue.

I'd request you to update your app to the latest version. Let us know how it goes.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

I'm having an issue that everytime I enter Outline Mode, when I go back to Preview Mode I lose my GPU Perfomance, it turns gray and I can't activate it. So I have to reopen the file or create a new one so GPU works again.

 

I'm using the latest Illustrator version (25.1 64-bit) and NVIDIA 1060 6GB 461.09 version

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

Hi try to check in 2020 version if this is working fine may be this is bug in latest version....regards

Ali Sajjad / Graphic Design Trainer / Freelancer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Hi, I have the same problem, the drivers were updating and resetting the settings but it works if I do this first:

1. CPU view mode

2. Contour

3. GPU view mode

4. Preview

This is the only way it works for me, and there is no need to turn off and on the program, I rolled back to the version below and while I work in it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

I cannot get out of the outline preview. These are some solution I had tried and it didn't work.
p.s.The artworks I'm working on are pretty large.

 

1. Restart my laptop

2. Command + click the eye icon

3. Command + Y 

4. Quit program and reopened

5.Delete several files on my laptop.


my laptop is macbook prob2017

Thank you in advance 🙂

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

What does your doc title say? And what's the first command in the View menu?

If you are in Preview mode and your layers are in Preview mode, your sublayers may be in Outline mode.

Untitled.png

If any of your sublayers are in Outline mode, there should be a Preview All Layers command in the drop down menu in you Layers panel.

Untitled2.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

Thank you, my title says view using GPU command+E  and Preview command+Y . However, the first title is unable to click. I click the second one it says Can't finish previewing.
      That's right on the layer panel eyes icon are showned. I tried the drop down process as you mentioned. Still, it says can't finish previewing. 

Thank you for your help, appreciate it. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

This may sometimes happen when working on extraordinary complex documents with a myriad of objects. Often the only way to fix it is to simplify (parts of) the entire illustration.

 

"Simplifying" may have different meanings in this context. Can you perhaps share the Illustrator file (.ai), so one can have a look at it?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines