• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Illustrator 27.5 "Find And Replace" issue

Contributor ,
May 01, 2023 May 01, 2023

Copy link to clipboard

Copied

Not sure if this one had been discussed before but I wasn’t able to find anything about it. I never had an issue like that before and it’s kinda weird.

 
I had to take out a certain word in a couple of captions so I used „Find And Replace“ pasted in the word, in my case it was „Materialzusammensetzung: " with the space behind the „:“ and left the „Replace With“ blank, like I wanted it. If I go one by one this works fine … but … if I hit „Replace All“ it repeats the first figure of the following number. 
 
Like I replaced „Materialzusammensetzung: 80%“ it’ll change it to „880%“. This is a weird bug.
TOPICS
Bug

Views

1.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
May 02, 2023 May 02, 2023

Copy link to clipboard

Copied

Can you upload a file with an example text in it?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 02, 2023 May 02, 2023

Copy link to clipboard

Copied

It just reoccurs in any file. I tested it in a new file as well. Just type in whatever for instance „Test 1“ or „Test A“ and then Find/Replace „Test " with the blank and replace all with nothing in the replace section and it’ll double whatever comes next. Either „11“ or „AA“. If you replace it without the blank it’ll fill in a second blank wich is not correct either. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 02, 2023 May 02, 2023

Copy link to clipboard

Copied

Please upload an AI file to Creative Cloud or Dropbox or the like and share the link.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
May 02, 2023 May 02, 2023

Copy link to clipboard

Copied

Not for me, works as it should.

Have you tried reseting / deleting your prefs?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jul 13, 2023 Jul 13, 2023

Copy link to clipboard

Copied

Sorry for not answering right away … I just switched to a new M2 MacBook Pro that’s why I wanted to see first if it would work on the new machine. And it doesn’t, the same problem occurs also after deleting the preference file. I also reseted Illustrator just now and the problem is still there. Strange.

I have uploaded the simple AI for you to test. Like I said … just „Find and Replace“ „Test: ” including the space behind „:“ and replace all with nothing in the replace with section. Whatever is behind the blank space will be doubled. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jul 13, 2023 Jul 13, 2023

Copy link to clipboard

Copied

By the way I’m on AI 27.6.0 already. 

Just wondering, can you see my uploaded Illustrator file? Doesn’t show up in my thread. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 14, 2023 Jul 14, 2023

Copy link to clipboard

Copied

That's why I asked you to upload it to Dropbox or the like. You can't upload an AI file on this forum.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 14, 2023 Jul 14, 2023

Copy link to clipboard

Copied

I was able to download your file and the problem reproduces in Illustrator 27.6.1.

 

It seems to be already resolved in 27.7.0. I could not reproduce it in this version.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jul 18, 2023 Jul 18, 2023

Copy link to clipboard

Copied

Thnx for checking 🙏.

I’m on 27.7.0.0 right now and the glitch still persists, so I’m waiting for 27.7.0.1.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jul 18, 2023 Jul 18, 2023

Copy link to clipboard

Copied

This was an Illustrator PDF, so it shouldn’t have been a problem to download. Kinda weird that we’re on an Adobe Community Forum and you’re not able to upload native Illustrator files?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 18, 2023 Jul 18, 2023

Copy link to clipboard

Copied

In my case, the difference may have occurred because I verified Illustrator 27.6.1 with the English version and 27.7.0 with the Japanese version, to be precise.

 

I just tried again and the problem still reproduces. Sorry.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jul 19, 2023 Jul 19, 2023

Copy link to clipboard

Copied

Yep, I confirm that in 27.7, and in the latest Beta as well.
I am making it into a bug report at UV: http://illustrator.uservoice.com/forums/601447/suggestions/46954852

Please upvote.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Aug 09, 2023 Aug 09, 2023

Copy link to clipboard

Copied

LATEST

Just a short Update,I just updated to 27.8.1 and unfortunately the problem still persists 🤷‍:male_sign:

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines