• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Illustrator could not find the linked file

Community Beginner ,
Apr 30, 2009 Apr 30, 2009

Copy link to clipboard

Copied

When I open an Illustrator file that is using linked images I get a warning that it could not find the linked files and asking me to repair all the links one by one! The linked images sit in the same folder as the Illustrator file that uses them. This problem only happens when I need to open the AI file on a different machine (PC or Mac) and my guess is that it's because Illustrator is using an absolute path for loading linked images rather than a relative path based on location of the AI file.

Has anybody experienced the same problem? Any solutions?

Software: Adobe Illustrator CS3

Hardware: WindowsXP PC and OSX Mac

Thanks,

Saeid

Views

76.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , May 22, 2009 May 22, 2009

Are all the files in the same folder and did they create and save that

document with everything in the same folder. If they created the

document with files in other locations and then moved the files to the

correct folder it will not work.

Votes

Translate

Translate
Adobe
Community Expert ,
Jul 20, 2023 Jul 20, 2023

Copy link to clipboard

Copied

You have to select to image in that panel.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 24, 2023 Jul 24, 2023

Copy link to clipboard

Copied

Hi, Monika, issue already resolve. So in future if this same problem comes out, may I know what do you mean by "to select to image in that panel"? 😅

 

 

Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 25, 2023 Jul 25, 2023

Copy link to clipboard

Copied

Click on the image in the Links panel so it's highlighted.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 19, 2023 Aug 19, 2023

Copy link to clipboard

Copied

Found a solution to this:
1. File >> Save As >> click SAVE
A dialog box named "Illustrator Options" appears, as shown in the image.
Check the box saying "Include linked files".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 19, 2023 Aug 19, 2023

Copy link to clipboard

Copied


@ADDWORKS  schrieb:

Found a solution to this:
1. File >> Save As >> click SAVE
A dialog box named "Illustrator Options" appears, as shown in the image.
Check the box saying "Include linked files".


 

This is a 14 year old thread.

And that is not a solution because it will embed the files, which is often not desirable at all.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines