Illustrator doesn´t accept the true black i choosed

Community Beginner ,
Apr 10, 2022 Apr 10, 2022

Copy link to clipboard

Copied

Hello,
i´d like to ask, how to fix the problem with true black color in Illustrator. I need to set true black (0 0 0 100), but afterconfirming values, it sets back to option 71 69 65 79 immediately.
I tried all the advices i found here ( set up appearance of black to accurately, make a swatch..) but nothing worked. Appearance of black to accurately is set, but it is changed to 71 69 56 79 anyway, nothing happend. Values of my swatch change back immediately after confirming.
I tried to copy an object with wanted values, but after saving document this object changed its values to unwantet values, too. 

Please help me.
Thank you.

TOPICS
Draw and design , How to , Print and publish

Views

104

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Apr 10, 2022 Apr 10, 2022
If you are sure that the document color mode is CMYK, it may have started as an RGB document and was cchanged to CMYK. That would cause all the colors in the Swatches panel to be converted to CMYK. Try to create a rectangle, go to the Color Panel and with Show Options select CMYK from the menu. Fill the rectangle with 100% K. It should not change. Since you just started this project, create a new file and make sure that it is a CMYK document. Copy your artwork into this file. Change all your bla...

Likes

Translate

Translate
Adobe Community Professional ,
Apr 10, 2022 Apr 10, 2022

Copy link to clipboard

Copied

check your document color mode. This issue can happen if your doc is in RGB and the Color panel is CMYK. There is a color transformation: K100 > R35G31B32 > C71 M69 Y56 K79.

Adjust the modes to be the same: File > Document Color Vode > CMYK, Color Panel menu > CMYK

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 10, 2022 Apr 10, 2022

Copy link to clipboard

Copied

This setting is ok, got there cmyk, the color panel menu as well 😞 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 10, 2022 Apr 10, 2022

Copy link to clipboard

Copied

Tereza,

 

I am afraid the original colour mode can linger in some objects (seemingly RGB in this case).

 

Maybe the only option is to create such objects anew.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 10, 2022 Apr 10, 2022

Copy link to clipboard

Copied

Hi Jacob, thank you for your answer,
but it doesn´t solve the problem, because even if i make a new object, want to set the true black, the setup changes back to unwanted values. That´s the problem, i´m at the beginning of the project and but i can not work because i´m not able to reach true black.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 10, 2022 Apr 10, 2022

Copy link to clipboard

Copied

If you are sure that the document color mode is CMYK, it may have started as an RGB document and was cchanged to CMYK. That would cause all the colors in the Swatches panel to be converted to CMYK.

Try to create a rectangle, go to the Color Panel and with Show Options select CMYK from the menu.

Fill the rectangle with 100% K. It should not change.

Since you just started this project, create a new file and make sure that it is a CMYK document.

Copy your artwork into this file. Change all your blacks to 100% K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 10, 2022 Apr 10, 2022

Copy link to clipboard

Copied

Okey, i´ll try this and let you know. Thank you for now 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 10, 2022 Apr 10, 2022

Copy link to clipboard

Copied

Yes!!! This worked! .. so the document must be created as a cmyk, not just changed later,...thank you very much!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 10, 2022 Apr 10, 2022

Copy link to clipboard

Copied

LATEST

Good to hear that worked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines