• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Illustrator makes the colors dull/washed out

Community Beginner ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

I've been using Illustrator for quite some time now, and I've never had a problem with the colors.

Recently the colors have become WAAAAAY off. I'll attach some screenshots. The problem I haven't changed any settings either.

I typically use RGB color mode because...well screens, but I tried clicking CMYK mode, and the colors became closer to what they should be/darker.

I can't for the life of me figure out what to do.

In the screenshots the darker color for the posts was CMYK and the lighter was RGB.

With the color palette screenshot, the colors appear right in the Libraries, but they are off on the document.

HELP!

TOPICS
Bug , Performance

Views

12.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Apr 03, 2021 Apr 03, 2021

Can you check your Color settings/

There is a bug caused by the recent Photoshop update. It sets your Illustrator Color Settings to Emulate Illustrator 6, which turns color management off.

If that is the case, use the CC app to revert Photoshop to the Previous version (22.2.0) and then change your Color Settings to what you want it to be.

And then check if your documents have the correct color profile assigned (Edit > Assign Profile...)

Likes

Translate

Translate
New Here , Aug 09, 2022 Aug 09, 2022

Hello. Had the same issue and no recomendation worked for me. Finally I solved it opening Adobe Bridge -> Edit > Color Settings > Monitor Color > Apply. Hope it works for you too.

Likes

Translate

Translate
Community Expert ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

This is expected behaviour. Both color modes are different.

 

Colour-Modes-Info



(Image taken from https://weprintanycolour.com/pages/cmyk-colour-mode/)

 

CMYK is mainly used for printed stuff, whereas RGB is meant for digital.

 

https://en.99designs.de/blog/tips/correct-file-formats-rgb-and-cmyk/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

I understand the difference in color modes, it's just that the colors on the document have become washed out. They don't match what the colors should be. In the image with the color palette, the right side is what the colors should look like, but the left side is what they actually look like. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

Can you check your Color settings/

There is a bug caused by the recent Photoshop update. It sets your Illustrator Color Settings to Emulate Illustrator 6, which turns color management off.

If that is the case, use the CC app to revert Photoshop to the Previous version (22.2.0) and then change your Color Settings to what you want it to be.

And then check if your documents have the correct color profile assigned (Edit > Assign Profile...)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

Thank you soooo much! This really freaked me out. It was definitely a bug.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

Good to hear that helped.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2022 Jan 10, 2022

Copy link to clipboard

Copied

Hi,
 
I have a similar problem - suddenly my Illustrator colors are way too bright and I can't seem to get an accurate pdf from what I see on the screen.
I have attached a screengrab of what i see in illustrator (the bright colors on the left)  and the pdf created ( the dull colors on the right) of the same file
 
PLEASE HELP!!
 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

SAME!!!!! What Do I do if I no longer have Photoshop? Why is Photoshop effecting my Illustrator files anyway?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 21, 2022 Apr 21, 2022

Copy link to clipboard

Copied

Jennifer this is an old thread, that Photoshop bug is already solved.

Please start a new topic with more details about your document color mode, profile and a screenshot of your color settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

Hello. Had the same issue and no recomendation worked for me. Finally I solved it opening Adobe Bridge -> Edit > Color Settings > Monitor Color > Apply. Hope it works for you too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 13, 2022 Sep 13, 2022

Copy link to clipboard

Copied

Thanks so much! This worked for me... thank god I was tearing my hair out over this!!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2022 Oct 31, 2022

Copy link to clipboard

Copied

Thank you so much that save me too!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2022 Nov 04, 2022

Copy link to clipboard

Copied

This worked for me too! THANK YOU so much!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

you genius thank u so much ❤️

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

LATEST
quote

Hello. Had the same issue and no recomendation worked for me. Finally I solved it opening Adobe Bridge -> Edit > Color Settings > Monitor Color > Apply. Hope it works for you too.


By @Julio César Mercado

 

This setting is only appropriate when working with RGB documents that are meant to be presented on screen.

 

Don't use it when working for print.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines