Illustrator opens files in CPU Preview - Can't switch to GPU Preview

New Here ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

Illustrator opens all my files in CPU preview, and can't switch it to GPU preiview because it's grayed out. 
In CPU preview illustrator is lagging so much. If i open a blank file and copy paste everything from the original file, it works great - as its on GPU preview.
How can I get rid of the lag and how can i switch to open files in GPU preview? Tried everything nothing worked so far.

*I have a 12 core Intel Xeon Mac Pro with an 5700 XT GPU.

Thanks,

Mat

TOPICS
Bug , How to , Performance

Views

384

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

What do you mean you've tried everything? Can you list what you have tried and then we can try and give you more options.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

it seems that this is a bug from 2019 that still hasn't been resolved. i tried switchin off animated zoom or even turning off quite a few things under file handling. the only workaround is to open a new blank file and copy paste everything from the original one to the new one.. but i dont want to this process all over again..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about the trouble you are facing. I would request you to share a few more details like:

  • The exact version of macOS & Illustrator
  • Is this happening with a specific type of file or all?
  • Could you please share a download link of the file in which you are facing this issue?
  • What is the size of the canvas of your original files & the new document you create?
  • Share the screenshot of "About this Mac" from the Apple menu.

 

We are here to help. We just need more information.

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

Hi Anshul!

 

Thanks for your reply.

- Big Sur 11.1 / Illustrator 26.0.1
- It is happening with all my files.
- file example: https://we.tl/t-Nx03BgBnEq
- Same canvas size for original and new.
- See attached file.
Also attached a video to see the issue.
Please let me know if you have any other questions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

Hi Anshul!

Any update?

 

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

LATEST

Thanks for sharing the details. I checked the file, and it is opening in GPU mode on both Preview and Overprint Preview. I would suggest you try the following steps and let us know how it goes:

  1. Close all Adobe applications.
    • Go to the following locations
    • ~/Library/Caches
    • ~/Library/Application Support/Adobe
    • ~/Library/Preferences
    • Rename Adobe Illustrator, com.adobe.illustrator and Adobe Illustrator 24 Settings folders to Adobe Illustrator.old, com.adobe.illustrator.old and Adobe Illustrator 24 Settings.old
    • Launch Illustrator from the Creative Cloud.
  2.  Rename the CEP folder to CEP.old from the following location:
    /Library/Application Support/Adobe
  3. If that doesn't help, rename the UXP folder to UXP.old from the following locations:
    /Library/Application Support/Adobe
    ~/Library/Application Support/Adobe
  4. If that doesn't help either, uninstall the application using the CC Cleaner tool and reinstall from the Creative Cloud Desktop app.
  5.  

    If you are still facing this issue after performing these steps, I'd recommend you to connect with our technical support team (https://helpx.adobe.com/contact.html?rghtup=autoOpen). The team here would be able to perform remote troubleshooting and assist you accordingly.

     

    Regards,

    Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines