• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Illustrator: Share For Review links ERROR

Community Beginner ,
Feb 25, 2024 Feb 25, 2024

Copy link to clipboard

Copied

The link generated using the "Share for review" option in Ai is not opening in any browser. This is happening for random files, and sometimes happens to files that previously had a working link. The error page is attached below. 
The files that show this error, show the same error even when I try generating a new link from a  different PC using a different network.
This issue is happening to 3 of us users, 2 using the same adobe account, and one using a whole different account from a different country. 

 

لقطة شاشة 2024-02-21 160907.png
I have tried all the usual fixes like restarting, re-installing the application, i have also tried downgrading to different versions of illustrator. 
The only thing i found is that, in one such file which is unable to generate a link preview, the design contains a vector element, which when removed from the design (or even just placed outside the artboard), makes the link work again. that particular vector makes working links when placed in a separate file, but is only causing a problem (if it is the problem) when placed in the full design. 
this would mean that all files having the problem with links are due to certain elements used in the design. 

even if i were to find the problematic element in each of the designs, i cannot remove it from the design as ofcourse, it is part of the design.

PLEASE HELP. 

TOPICS
Bug , Print and publish

Views

161

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
Feb 25, 2024 Feb 25, 2024

Copy link to clipboard

Copied

Can we please see a screenshot showing the vector element highlighted, that is corrupting this? If you can also share the link that would be helpful to troubleshooting this.

 

Please clarify whether the link not opening for the 3 users if it will open for others, or once the link is bad will open for noone.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 25, 2024 Feb 25, 2024

Copy link to clipboard

Copied

This is the link: https://assets.adobe.com/id/urn:aaid:sc:AP:d7a24a02-68b2-4953-86b2-2d9572324d71?view=published

aII.png

This the screenshot of the vector in the design, without which the link works.

Ai 22.png

  

If i add that vector on to a separate artboard (2) and create a link for only artboard 2, the link works again for just artboard 2. But if i create a link for both pages, with the vector on separate artboard, again, link does not work.

Ai4.png

Ai33.png


The vector shape just seems to be causing a problem when it is present together with the rest of the design.
So i am not too sure if the vector element is really corrupted.

The link does not open for anyone at all. also, when i share the package file with someone else to create a link from their PC, the same problem persists.

Also, this is a problem with many, many of our design files, which ofcourse have all different elements used. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 01, 2024 Mar 01, 2024

Copy link to clipboard

Copied

Hi @Nabil-IshraQ,

 

Thank you for providing the link and screenshots. I was able to open the link without encountering any errors. However, it's concerning that the issue persists for you and other users despite trying various troubleshooting steps.

 

 

Since the link does not open for anyone and the problem persists across different computers and accounts, it suggests that the issue might be related to the specific files themselves rather than individual setups.

To investigate this issue further, it would be helpful if you could share additional links for problematic files, if available. Additionally, please ensure that your browser cookies & cache are cleared and your browser is updated to the latest version, as this can sometimes resolve unexpected behavior with online services.

 

If you have any other observations or questions, please feel free to share them. We're here to assist you as best as we can.

 

Best regards,

Anshul Saini

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 02, 2024 Mar 02, 2024

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 05, 2024 Mar 05, 2024

Copy link to clipboard

Copied

LATEST

Hello @Nabil-IshraQ,

Thanks for sharing the details. I was able to open all the provided links. Would you mind sharing links to some sample files and a screen recording of the problem after uploading to Google Drive/Dropbox/etc., along with their respective links so I can check it with the team?

Looking forward to hearing from you.

Thanks,
Anubhav

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines