Illustrator window flickering after waking up on M1 Mac

New Here ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

My Illustrator start flickering after I wake my pc from sleep, It happens with the perticular active window only. I tried to Reinstall everything but none of it worked. So much annoying, please help !!!!

TOPICS
Bug

Views

65

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jun 07, 2022 Jun 07, 2022
Hi, I am having same issue on M1 Mac mini, and when it happens, you don't have to close file and reopen.Instead, you can press Command + E twice (toggle between "view using CPU/GPU") to resolve flickering.Hope this works,

Likes

Translate

Translate
Adobe Community Professional ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

Waking up a Mac is a whole issue of its own.

I recently updated my Mac and now nearly every time it wakes up, I will have to turn the monitor off and then on again and unplug the cable and plug it back in. And then finally I will see anything on that monitor.

 

You can find a gazillion threads on Apple forums about waking up a Mac.

 

There is currently underging work on Apples graphic card and drivers ecosystem which causes major issues with software developers. You can try if there's an update to Mac OS. I assume you have already checked out if you have the latest version of Illustrator running. Did you already try if it gets better when you turn off the GPU acceleration in the Illustrator preferences?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

I tried doing a few things with the settings but none of them worked.. I've been through some the threads with this same issues but i couldn't find a solution. I have M1 Mac Mini, Everything works flawlessly but this only thing is bit annoying. To solve the problem I have to close that window and open that file again and i can resume working. I am not sure if this issue is cause of GPU or a hardware. I hope someone will help me with this 🙂

 

Thank you monika for your kind guidance. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

LATEST

Hi, I am having same issue on M1 Mac mini, and when it happens, you don't have to close file and reopen.

Instead, you can press Command + E twice (toggle between "view using CPU/GPU") to resolve flickering.

Hope this works,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 01, 2021 Oct 01, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about the trouble you are facing. Could you please share a few more details like:

  • The exact version of macOS and Illustrator
  • Is there any app running in the background (Photoshop, Google Chrome, etc.)? Does closing them help resolve the issue?
  • When did this start happening? Are there any recent changes made to your system? For example, any antivirus, system updates, plugins, or web extensions installed recently.
  • Screenshot of “About This Mac.” (both Overview and Displays tab)
  • Are you using an external monitor(s)? If yes, with which port and cable combination it is connected.
  • Are you using any external GPU?
  • A small video demonstrating the issue could be really helpful.

 

Also, On your Mac, choose the Apple menu > System Preferences, then click Energy Saver and uncheck the following settings as shown in the image below and see how it goes.

Anshul_Saini_0-1633116351213.png

 

Will be looking forward to your response.

 

Thanks & Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines