Illustrator won't open files when double-clicked

Community Beginner ,
Mar 02, 2017 Mar 02, 2017

Copy link to clipboard

Copied

I am running Illustrator CC on a new Windows 10 ThinkPad, and can't open any AI files what so ever when clicked. I have to actually go to the illustrator file menu and navigate to open the files, but double-clicking results in nothing what so ever. I have checked file association, it's set for illustrator. I have also deleted my prefences.. the problem persists. Can someone help me out? This is killing my productivity.

Rich Valentine

Views

7.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Apr 10, 2017 Apr 10, 2017
Solved.I restarted the computer and now it works normally. Double-clicking on an Illustrator .ai file would not open the file. Right-clicked on the .ai file, changed default to Photoshop, then back to Illustrator. Didn't fix it. Went through the Control Panel and did the same thing. Didn't fix it. Restarted the computer. Fixed.

Likes

Translate

Translate
Mar 07, 2017 Mar 07, 2017

Copy link to clipboard

Copied

Hi Rich,

If I get it correctly, you are not able to open an Illustrator file by double-clicking on it? Please check if the default program associated to AI files is set correct or not in it's properties. See sample below:

Capture.JPG

Regards,

Om

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 07, 2017 Mar 07, 2017

Copy link to clipboard

Copied

I appreciate the feedback, but if you read my initial post, I have verified my file association to be illustrator, as well as reset my preferences. The problem persists. Thanks for taking the time to respond none-the-less.

Richard

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mar 07, 2017 Mar 07, 2017

Copy link to clipboard

Copied

Hi Richard,

Please excuse that miss. At times we jump into possible issue and workaround to fix it and miss information. Do you have multiple versions of Illustrator installed? Also share if you have more than one screen, if yes, please check with just the main monitor connected.

Regards,

Om

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 14, 2017 Mar 14, 2017

Copy link to clipboard

Copied

I have this problem and I have multiple versions of illustrator installed. Only one screen, however.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mar 14, 2017 Mar 14, 2017

Copy link to clipboard

Copied

Hi sgrocker,

In that case, please check the default app associated to open AI files, as suggested in my first post. Do share your findings.


Regards,

Om

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 14, 2017 Mar 14, 2017

Copy link to clipboard

Copied

Use regedit to ckeck your windows 10 registry key for Illustrator.exe.

Use Winows 10 Control Panel >> Programs >> Default Programs >>Set Association. Set it to something else like Photoshop, then set it again to the illustrator version you want top open your files.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 10, 2017 Apr 10, 2017

Copy link to clipboard

Copied

I have the same problem and just tried this solution. It did not work.

Adobe Illustrator CC 21.0.2 (64 bit)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 10, 2017 Apr 10, 2017

Copy link to clipboard

Copied

Can we please see a screenshot of what you have set  in regedit.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 10, 2017 Apr 10, 2017

Copy link to clipboard

Copied

Here are two entries. The second one appears to be the problem - and maybe the solution.

Registry-AI-3.jpg

Registry-AI-4.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 10, 2017 Apr 10, 2017

Copy link to clipboard

Copied

Solved.

I restarted the computer and now it works normally.

  1. Double-clicking on an Illustrator .ai file would not open the file.
  2. Right-clicked on the .ai file, changed default to Photoshop, then back to Illustrator. Didn't fix it.
  3. Went through the Control Panel and did the same thing. Didn't fix it.
  4. Restarted the computer.
  5. Fixed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

LATEST

For those on OS X: You do not have to restart the computer. Just restart Finder. (right click on Finder icon in dock with command key pressed)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

You do not have to restart the computer. Just restart Finder. (right click on Finder icon in dock with command key pressed)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines