• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Ilustrator freeze on launch, waits for spoolsv.exe.

Community Beginner ,
Nov 20, 2022 Nov 20, 2022

Copy link to clipboard

Copied

It seems that everytime we open Ilustator on our desgin laptops(Dell latitude 5420 I7) we get a weird freeze that can last up to a few minutes every time we open a new project, and it seems to happen because its waiting for this proces (print spooler) for some sort of reply, any one know why this might be happening?

MicrosoftTeams-image (2).png

TOPICS
Bug

Views

522

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 20, 2022 Nov 20, 2022

Copy link to clipboard

Copied

Information about the printer is stored in the documents. Is the printer you used still there? Is any printer set up in your system?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 22, 2022 Nov 22, 2022

Copy link to clipboard

Copied

yes and yes, is there a way to delete the cached information from the document\ilustrator itself?

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 22, 2022 Nov 22, 2022

Copy link to clipboard

Copied

Normally when you see lags on the Spoolsv.exe its an issue on your Windows print spooler.

Try going to Settings > Update & security > Troubleshoot and run the Printer troubleshooter. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 28, 2022 Nov 28, 2022

Copy link to clipboard

Copied

This happens with a few computers, and we have ran the trouble shooters on them, it made no difference.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 29, 2022 Nov 29, 2022

Copy link to clipboard

Copied

LATEST

Did you try removing the print drivers for that unit and reinstalling fresh? If its affecting more than one computer, I'm guessing they all have the same managed print drivers.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 25, 2022 Nov 25, 2022

Copy link to clipboard

Copied

Hi @Almogit,

 

Thanks for reaching out. In addition to Kevin's suggestion, would you mind trying the steps suggested in this helpx article (https://helpx.adobe.com/illustrator/kb/troubleshoot-printer-issues.html)? If this doesn't help, would you mind sharing a few details like:

  • The exact version of OS & Ai
  • Is your default printer a network printer?
  • Where are your projects saved (Network Drive/ System HDD/ Shared Folder on System/ External HDD)?

 

We are here to help. We just need more info.

 

Thanks,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines