• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

keyboard shortcuts not working for illustrator 2020

New Here ,
Jan 08, 2020 Jan 08, 2020

Copy link to clipboard

Copied

Spacebar no longer activates hand icon in illustrator 2020. In fact most shortcuts are not working.

I've looked through the posts and others with similar problems had solutions that have not worked for me.

 

[Moving from generic Start/Help forum to the specific Program forum... Mod]
[To find a forum for your program please start at https://community.adobe.com/]

TOPICS
Bug

Views

18.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 3 Correct answers

Community Expert , Jan 08, 2020 Jan 08, 2020

Monica is correct.

 

The way to test: Restart your computer, if possible disabling any startup applications. Open Illustrator FIRST. See if you still have the problem. If not, then slowly open new programs to see which one is "capturing keystrokes."

 

Likes

Translate

Translate
New Here , Jan 09, 2020 Jan 09, 2020

Thanks all.  I have managed to resolve the issue.  I'm not entirely sure what worked or why it worked, but I restarted, installed an older version of Illustrator, restarted, installed an even older version of Illustrator, restarted then installed the latest version again and it then seemed to fix the issue. It was only during the last step that it seemed to work.

Likes

Translate

Translate
New Here , Nov 24, 2022 Nov 24, 2022

Thannks for your comment! I disabled Jumpshare and shortcuts working again! 🙂 

Likes

Translate

Translate
Community Expert ,
Jan 08, 2020 Jan 08, 2020

Copy link to clipboard

Copied

Do you have any browser running? Screensharing? Firewall/virus protection?

Some of those are known to "steal" shortcuts.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 08, 2020 Jan 08, 2020

Copy link to clipboard

Copied

Monica is correct.

 

The way to test: Restart your computer, if possible disabling any startup applications. Open Illustrator FIRST. See if you still have the problem. If not, then slowly open new programs to see which one is "capturing keystrokes."

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 24, 2022 Nov 24, 2022

Copy link to clipboard

Copied

LATEST

Thannks for your comment! I disabled Jumpshare and shortcuts working again! 🙂 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 08, 2020 Jan 08, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. In addition to what Monika and Steve has suggested correctly, I'd recommend creating a new user account and see if the shortcuts are working there. Then you can check which additional programs or apps you are running on your user account.
You may follow the links below to get help:
1. For Windows: https://support.microsoft.com/en-in/help/4026923/windows-10-create-a-local-user-or-administrator-acc...

2. For macOS: https://support.apple.com/en-in/guide/mac-help/mtusr001/mac

Let us know if it helps.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 08, 2020 Jan 08, 2020

Copy link to clipboard

Copied

Hi. Just tested some more. This is in the bug/feature request area already. A consistent issue, despite resets, new user accounts, etc.


Adobe Community Expert / Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2020 Jan 09, 2020

Copy link to clipboard

Copied

Thanks all.  I have managed to resolve the issue.  I'm not entirely sure what worked or why it worked, but I restarted, installed an older version of Illustrator, restarted, installed an even older version of Illustrator, restarted then installed the latest version again and it then seemed to fix the issue. It was only during the last step that it seemed to work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 09, 2020 Jan 09, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for sharing this information. It may help others as well.  Give us a shout if you need help with anything else. 

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

That soudns like a catostrophic failure, not a fix.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 28, 2021 Aug 28, 2021

Copy link to clipboard

Copied

just check if any other language  keyboard is activated.....DEACTIVATE IT...and set to official [english] keyboard

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 20, 2021 Sep 20, 2021

Copy link to clipboard

Copied

I just had this happen to me today. I'm running Illustrator 2021 v 25.4.1 on my MacBook Pro. I opened up my computer this morning after being away for the weekend, and Illustrator had signed me out and required me to sign back into my Adobe account. After signing back in, I checked on my Adobe Creative Cloud App, and saw an update available for Illustrator 2020 that I also have installed, updating it to v 24.3.1. I closed down Illustrator 2021 (just in case that would interfere with the update), ran that 2020 update, and then opened 2021 again, discovering that all tool keyboard shortcuts weren't working anymore. Restarting Illustrator did no good. Restarting my MacBook did no good.

Here's how I solved the issue: I tried opening up the 2020 version while the 2021 version was still open. The shortcuts seemed okay in 2020. I then tried working in 2021, and now the shortcuts were working there too! I closed 2020, and the shortcuts continued to function properly in 2021. All seems well now. No idea what that was all about, but at least I didn't have to uninstall anything, trash my preferences, or anything inconvenient like that!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

EUREKA!

I figured out what the problem was. I have an alternate Spanish keyboard installed on my Macbook Pro and one of the Illustrator shortcuts I was using was toggling to the Spanish keyboard and messing up the Illustrator shortcuts. I had to uninstall the Spanish keyboard because I don't know how to turn off the toggling shortcut in the Mac preferences. Maybe someone else does?

 

Hope this helps someone regain their sanity.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines