• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

M1 Mac GPU preview

Community Beginner ,
May 30, 2022 May 30, 2022

Copy link to clipboard

Copied

I'm using 14" M1 MBP w/ latest Illustrator. I cannot enable the GPU preview, Is there anyone have same issues? How can I enable GPU preview?

macOS 12.4

AI 26.3.1

TOPICS
Performance

Views

81

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 30, 2022 May 30, 2022

Copy link to clipboard

Copied

Hello @momochen,

 

Sorry to hear about this experience. You should be able to use GPU Preview on your Mac computer.

Kindly try resetting Illustrator's preferences by following the steps shared in this article (https://helpx.adobe.com/illustrator/using/setting-preferences.html) and sharing your observations.
Disclaimer: Please note that resetting preferences will remove all custom settings, and Illustrator will launch with the defaults. You may take a backup of these settings from the location mentioned in the article.

Looking forward to hearing from you.

 

Thanks,
Anubhav

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 30, 2022 May 30, 2022

Copy link to clipboard

Copied

Thank you. I tried this. But GPU preview still grayed out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 30, 2022 May 30, 2022

Copy link to clipboard

Copied

Hello @momochen,

 

Thank you for the update. Kindly try running Illustrator under the root user account and check if it works.

 

Regards

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

LATEST

Hi, Sorry for late reply. I've tried the root user. But I found this issue only happen if I connected to external monitor befor run AI. If I open AI before connect external monitor, then GOU preview will disable.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines