Missing Fill and Stroke options in Illustrator 2020

Community Beginner ,
Nov 14, 2019 Nov 14, 2019

Copy link to clipboard

Copied

I am missing these options in the upper-left corner. I can't change the fill/stroke color or any of the stroke properties from the top control bar as I have always done. 

Screen Shot 2019-11-14 at 1.00.21 PM.png

 

This is what mine looks like:

Screen Shot 2019-11-14 at 1.00.36 PM.png

The fill and stroke options should be all the way on the left after "Path."

 

I have only noticed this after updating to 2020. Is this intentional, or is there a way I can fix it somehow? This really affects my workflow and productivity!

TOPICS
Bug , Feature request

Views

7.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Most Valuable Participant , Nov 14, 2019 Nov 14, 2019
Hi, Is it turned off in the control bar menu?

Likes

Translate

Translate
Adobe Community Professional ,
Nov 14, 2019 Nov 14, 2019

Copy link to clipboard

Copied

To the very right of the control panel there is a menu where you can configure which options to show. You might need to either check the fill/stroke option or uncheck a few others to make room.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 14, 2019 Nov 14, 2019

Copy link to clipboard

Copied

Don't remember un-checking it, but I just restarted Illustrator for the THIRD time and now it's fixed! Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Nov 14, 2019 Nov 14, 2019

Copy link to clipboard

Copied

Hi, Is it turned off in the control bar menu?

Screen Shot 2019-11-15 at 03.40.51.png

 

--
Susumu Iwasaki

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 20, 2022 Feb 20, 2022

Copy link to clipboard

Copied

where is the control bar menu?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

LATEST

To display the control bar menu, click the control bar menu icon on the far right of the control bar.

Screen Shot 2022-02-21 at 18.11.38.png

--
Susumu Iwasaki

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines