My direct selection tool does not highlight any object

New Here ,
Sep 08, 2018 Sep 08, 2018

Copy link to clipboard

Copied

It is only specific to this document. It has happened before and I have had to create a new document. I don't know if it is happening when I have a clipping path on an object and I release it.

Views

6.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Sep 10, 2018 Sep 10, 2018

anneliesb31175879  wrote

I don't know if it is happening when I have a clipping path on an object and I release it.

I just re-read this, Annie, and am now interpreting it as "I released a clipping path and now can't select the objects with the Direct Selection tool." Is that what is happening?

If so, then releasing the clipping path makes the top object the was the path invisible — no fill and no stroke. If you don't need it any more, you can delete it and then select the objects that were underne

...

Likes

Translate

Translate
Adobe Community Professional ,
Sep 09, 2018 Sep 09, 2018

Copy link to clipboard

Copied

what exactly is in the file?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 09, 2018 Sep 09, 2018

Copy link to clipboard

Copied

anneliesb31175879  wrote

I don't know if it is happening when I have a clipping path on an object and I release it.

Hi Annie,

Do you have a clipping path?

If you do, you can double-click with the Selection tool to edit it; then Escape when you are finished.

If not, what does the Properties panel say you have selected when you click with the Selection tool?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 09, 2018 Sep 09, 2018

Copy link to clipboard

Copied

Annelies,

How about Ctrl/Cmd+H which toggles View>Show/Hide Edges (when shown, View says Hide)?

That setting is document specific, unlike Show/Hide Bounding Box and Smart Guides (which makes highlights regardless of the other two).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2022 Jun 25, 2022

Copy link to clipboard

Copied

LATEST

This solved my problem!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Sep 09, 2018 Sep 09, 2018

Copy link to clipboard

Copied

May sound too simple, but go to VIEW>Outline (CMD/CTRL +Y)

Select>Deselect All

Now try to Select "Direct Select Tool", and Select Clipping Path

*Keep in mind when you release Object>clipping path>release path Fill & Stroke is None.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 10, 2018 Sep 10, 2018

Copy link to clipboard

Copied

anneliesb31175879  wrote

I don't know if it is happening when I have a clipping path on an object and I release it.

I just re-read this, Annie, and am now interpreting it as "I released a clipping path and now can't select the objects with the Direct Selection tool." Is that what is happening?

If so, then releasing the clipping path makes the top object the was the path invisible — no fill and no stroke. If you don't need it any more, you can delete it and then select the objects that were underneath it.

If you plan to make another clipping path after you make edits, then don't release it first. Instead double-click to go into isolation mode, make the edits, and press escape to exit.

Another tip is if you hold down Command (Control on Windows), you can click to go through the stacking order and select objects underneath.

If none of these replies work, show a screen shot of your Layers panel with the layer spun open.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines