Not able to chose out of gamut color?

New Here ,
Aug 03, 2010 Aug 03, 2010

Copy link to clipboard

Copied

I am trying to simply select a bright blue color, but the icon for out of gamut appears in the color picker and when I click OK from the color picker the item on the screen appears as a dark blue.  Illustrator will not let me choose a bright blue?!?!?

I have a MacBook Pro.

Any help would be greatly appreciated!!!

Thank you.

Katie

Views

47.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , May 31, 2018 May 31, 2018
In Illustrator, click File > Document Color Mode and then change the current selection (CMYK color or RGB color).

Likes

Translate

Translate
Adobe Community Professional ,
Aug 03, 2010 Aug 03, 2010

Copy link to clipboard

Copied

What is your Document Color Mode (File menu)? If it’s CMYK, then all colours you choose must be CMYK. You can select from the RGB panel, but the resulting colour will be CMYK, so out of gamut colours simply cannot be used. If your file is meant for print you should stay in CMYK mode to avoid having all your process blacks converted to RGB rich blacks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2010 Aug 03, 2010

Copy link to clipboard

Copied

Yes, my color mode is set to CMYK.  It is really strange.  I am new to a Mac and I think it might be something to do with the actual computer as opposed to Illustrator.  But then again I am not sure what is going on.  When I look at pictures on iStock or Google or any other web site, I see the bright blue I am looking for.  I have even tried copying and pasting the image from the internet into Illustrator and it even makes the original bright blue in the image dark blue?!?!? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 03, 2010 Aug 03, 2010

Copy link to clipboard

Copied

Katie,

You may try this, and hopefully wonder less:

1) Create a new document, ticking Color Mode RGB, create a rectangle and fill it with R/G/B 0/0/255,

2) File>Document Color Mode>CMYK and see the difference.

Further, you may try it for different Edit>Color Settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2010 Aug 03, 2010

Copy link to clipboard

Copied

Well that is where the dark blue is coming from.  So the RGB bright blue that I see cannot be achieved through the use of CMYK colors?  That seems odd.  How do I get a bright blue using CMYK?

It doesn't seem like I've ever had this issue before upgrading to CS5.  Is this a new setting?

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 03, 2010 Aug 03, 2010

Copy link to clipboard

Copied

The brightest blue you can get out of a CMYK mix is somewhere in the region of 100% cyan + 30% magenta.

Owing to the nature of CMYK printing, the more inks you add the duller the colours become, so keep your mixture simple, use only one or two inks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2010 Aug 03, 2010

Copy link to clipboard

Copied

Well I need a bright blue - like a royal blue.  I see it in print media all over, why can't I get the color in Illustrator?  I really am confused why this is so difficult.  I've been using Illustrator for over ten years and have never seemed challenged by this. 

Any other suggestions?

I really appreciate everyone's input! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 03, 2010 Aug 03, 2010

Copy link to clipboard

Copied

You certainly can select a bright royal blue, so long as it is in the CMYK gamut for the printing conditions you are using. The problem is you are selecting colours based on how they look on your screen: projected by light using glowing red, green, and blue pixels. Printed images produce colour by using inks that absorb bright light, reflecting only the spectrum to produce the desired colour. In an ideal world you could use any ink you want to get whatever colour you want. But in the CMYK process world you can only produce colours that those inks will let you, and it is a smaller gamut than screen.

You should invest in a process colour guide, such as Pantone’s, although any thorough selection of process colour swatches printed on a press will do. If you can’t find the colour there, you need to use a spot colour, in which case your best option is Pantone solid colours, since they are as close to an industry standard as there is.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 04, 2010 Aug 04, 2010

Copy link to clipboard

Copied

why can't I get the color in Illustrator?

Because you are working uncalibrated. What you see on screen is not what actually printed and, which complicates matters, the generic CMYK profile AI uses as default may not correctly represent the ink densities. As Scott said, you need to figure out that first. When printed in CMYK, most bright blues are also often printed by using low opacity/ density on the respective plates, so the reflective light from the substrate is stronger. It also helps to use a fine raster.

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 04, 2010 Aug 04, 2010

Copy link to clipboard

Copied

A bright royal blue would be in the region of 100% cyan + 50% magenta.

For example Pantone 300 translates as 100% cyan + 43% magenta.

Pantone 293 gives 100% cyan + 56% magenta.

If you've got a Pantone Process Color Imaging Guide you can see how various colours translate to CMYK.

Note though that CMYK versions are often quite a bit duller than their Pantone "equivalents".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 07, 2011 Aug 07, 2011

Copy link to clipboard

Copied

I am doing stuff for the web that will never ever be printed.  I want to be able to use any and all colors like I could with older versions of illustrator.  How do I turn this big brother gamut feature off permanently?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 07, 2011 Aug 07, 2011

Copy link to clipboard

Copied

If you are working for the web you should be in RGB mode.

If you're working for print use CMYK.

It's as simple as that.

You can't turn the "gamut feature" off and it's not a big brother thing.

The word gamut means simply the range of colours that can be achieved using the given primaries Red, Green, Blue for coloured light and Cyan, Magenta, Yellow, Key (black) for printing inks or paint.

Oviously there are a lot of colours that cannot be achieved by mixing printing inks together, making CMYK gamut considerably narrower than the RGB gamut. "Any and all colours" is a very relative and perceptual notion but you will be better off using RGB.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 07, 2011 Aug 07, 2011

Copy link to clipboard

Copied

Steve, I wish it was as simple as that but it's not. First I have no intention of ever printing this content.  It's for the screen only.  Secondly, I tried exactly what you said before I wrote the post and it does not work.  I wish it did because it's driving me nuts.

See this link as an example of what you suggested I do.  http://www.mls2u.com/Gamut.htm.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Valorous Hero ,
Aug 07, 2011 Aug 07, 2011

Copy link to clipboard

Copied

Value4Realty wrote:

...

See this link as an example of what you suggested I do.  http://www.mls2u.com/Gamut.htm.

Looks like a color management problem. What is the color profile of the document and what is the color profile of your monitor?

You can check the color profile of the document using the drop down menu at the bottom left of the document window - choose Show > Document Color Profile.

To check what monitor profile is used, you can either check it in your system or using Illustrator's color settings.

On a PC system it is Control Panel > Color Management > Devices Tab - the color profile of the monitor currently used by the color managed programs will be listed there with its name ending with (default).

Using Illustrator, go to Edit > Color Settings > Working Spaces section, and from the RGB menu look for a profile which name starts with the word Monitor.

What happens to color of the Adobe logo in your test image if you choose Monitor Color from the Settings menu in the Color settings and then From the Edit menu > Assign Profile, choose Don't Color Manage This Document?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 07, 2011 Aug 07, 2011

Copy link to clipboard

Copied

Value4Realty wrote:

Steve, I wish it was as simple as that but it's not. First I have no intention of ever printing this content.  It's for the screen only.  Secondly, I tried exactly what you said before I wrote the post and it does not work.  I wish it did because it's driving me nuts.

See this link as an example of what you suggested I do.  http://www.mls2u.com/Gamut.htm.

Looks like your monitor is way, way out. Calibrate it or get it calibrated by someone who knows what he's doing. Then sync your colour settings in Bridge.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 07, 2011 Aug 07, 2011

Copy link to clipboard

Copied

Steve, I have 3 monitors, they are all in sync.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 07, 2011 Aug 07, 2011

Copy link to clipboard

Copied

Thanks Steve.  It was Bridge.  That did it.  I set Bridge at monitor instead of NorthAmerican and it worked immediately.  The Orange became red again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 07, 2011 Aug 07, 2011

Copy link to clipboard

Copied

Like emil emil says, Bridge doesn't actually DO anything except sync up the colour in all Adobe apps. But if you are using Illie and Photoshop hand-in hand it is important that both use the same colour settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 07, 2011 Aug 07, 2011

Copy link to clipboard

Copied

You are correct about bridge Emil and Steve.  I have WIN7 32 not 64 with 4MB of RAM. I think my Illustrator overloads the memory or processor sometimes.  I have to reboot the application sometimes to be able to see the results of things. I think I was setting it in AI but I was not seeing the effect and I don't think it was sticking as the default on reboot.  I think Bridge was able to write those settings more efficiently to the application's data files.  My 64MB machine at work runs much better.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 07, 2011 Aug 07, 2011

Copy link to clipboard

Copied

The color in RGB is R 153 G 0 B 0 Hue 0 Sat 255 Light 77.  The HTML Code is #990000.

The Color profile is Untagged CMYK.  It never changes to RGB no matter what I do.

All your questions are answered in images at http://www.mls2u.com/Color.htm.

They scroll down below the page.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Valorous Hero ,
Aug 07, 2011 Aug 07, 2011

Copy link to clipboard

Copied

Value4Realty wrote:

...

The Color profile is Untagged CMYK.  It never changes to RGB no matter what I do.

edit: In what color mode is your document? What does it say after the name of the document on the document title bar? RGB or CMYK? Did you try File > Document Color Mode > RGB

edit2: Have in mind that changes in color settings affect only new and untagged documents not already created documents with color profiles.

If you are talking about the color profile of the image, then probably it is because it's a linked image (not embedded). Select the image and look at the properties bar at the top of your screen under the main application menu. Do you see Embed and Edit Original buttons not dimmed? If so, click Embed and it will convert it to RGB and the document profile. Illustrator can't modify linked images, you have to edit those in the original program, remove the profile there, and save again.

When you say the Adobe logo in Illustrator doesn't exactly match the logo in Adobe.com I'm assuming that you mean certain web browser using the same monitor as Illustrator. If so, the color difference can only come if the web browser is not using the same monitor and image color profiles as Illustrator for displaying on screen.

Anyway, when the color profile of the image is the same as the color profile of your monitor, (In Illustrator, untagged documents and embedded images are displayed with the current working space), then  color managed programs like Illustrator display uncorrected color the way your monitor is capable of displaying colors. For example the color R 153 G 0 B 0 encoded in the file will be displayed on screen by your video card using the same color values.

If the color profile of the monitor is different from the color profile of the image, color managed programs will use different RGB numbers in the video card for display on screen to compensate for the difference. In other words, your monitor using its own color space will be used to simulate a different color space. If you monitor is calibrated and profiled properly this allows for correct display of intended colors. For example if you and other users have properly calibrated and profiled monitors, by choosing a common standard color space like sRGB, all of you will see the same colors on your different systems. In case some monitors are with narrower color space than sRGB, the closest match will be used.

When you display images without color management (uncorrected) color, the colors are the way your monitor is displaying them and may not be at all what others will see on their monitors.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 07, 2011 Aug 07, 2011

Copy link to clipboard

Copied

You are right emil but I changed it to RGB and pasted the same Adobe logo in and it is still organge not red.  It is not a link.  It's a print screen pasted in. Steve solved it.  It is the settings in Bridge.  Once I set them to monitor, everything worked and red was red.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Valorous Hero ,
Aug 07, 2011 Aug 07, 2011

Copy link to clipboard

Copied

No it is not Bridge. You can do the same in Illustrator and that's what I was trying to tell you. Bridge is synchronizing the same settings in all Adobe color managed programs that's all. After you made the changes in Bridge check you Color Settings in Illustrator-  that's the settings you can choose in Illustrator without using or even having Bridge. Think of Bridge as something that changes the color settings of all Adobe color managed programs from the suit, and you can do that individually for each program as you find fit. In your case Bridge can only have effect on what you are doing if the screen capture was copied from another Adobe program like Photoshop. If you use Print Scrn button on your keyboard which is a system function and paste in Illustrator, you are capturing the color values as they are used by your video card. If you paste it in a document with a color profile that is different than your monitor's color profile you see a difference.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2018 May 31, 2018

Copy link to clipboard

Copied

In Illustrator, click File > Document Color Mode and then change the current selection (CMYK color or RGB color).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 29, 2022 Mar 29, 2022

Copy link to clipboard

Copied

Bravo! People talking about restarting Illustrator/machine - not unreasonable...but then going off on a command line escapade deleting hidden system files. Please! Just do this and you will be aok!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines