• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Opacity tool doesn't work?!

New Here ,
Nov 07, 2017 Nov 07, 2017

Copy link to clipboard

Copied

Hi!

I'm trying to create a map that shows different types of buildings and I want the different shapes to be transparent to show the building and streets in the back. What I want is coloured shapes marking different areas on top of the map but still showing the background map.

But I can't get it to work!

When I change the opacity all that happens is that the colour gets lighter until it is completely white, almost as if it is "cutting through" the background instead of showing it?! And the background map is locked.

Please help!!

Views

7.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Participant , Oct 21, 2022 Oct 21, 2022

Just wanted to chime in here for a 2022 comment. 🙂

Found this thread, and after some noodling I discovered the 'Reduce to Basic Appearance' that corrects the opacity issues.

Essentially I had a graphic with a bunch of cut out shapes and mixed opacities. Yet when I selected the individual shapes, I couldn't get them back to 100% opacity of the original color.

 

So I did a select all; ungroup; kept all shapes selected; go to Appearance Window; hit that hamburger icon in the upper right corner; then s

...

Likes

Translate

Translate
Community Expert ,
Nov 07, 2017 Nov 07, 2017

Copy link to clipboard

Copied

Please show.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 07, 2017 Nov 07, 2017

Copy link to clipboard

Copied

Please share the file. If the content of the file is confidential you can either create a representative file or contact Adobe support.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 08, 2017 Nov 08, 2017

Copy link to clipboard

Copied

I couldn't figur out how to up load the file but here is a print screen.

As u can see the purple figure has 40% and the light one har 30% but the background is not showing in either.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 08, 2017 Nov 08, 2017

Copy link to clipboard

Copied

I  recommend looking at your appearance palette, you may have an extra fill in there. Especially if you have ever used appearance palette in the past, or got this file form someone.

Screen Shot 2017-11-08 at 8.50.32 AM.png

Screen Shot 2017-11-08 at 8.50.37 AM.png

A little more complex but less likely  you may have a fill assigned to the entire layer. This is done by clicking on the radio button to select the layer, and then adding a fill using appearance palette. The appearance palette is very powerful, but easily misused and underestimated unless you are intimately familiar with this feature.

Screen Shot 2017-11-08 at 8.53.23 AM.png

Feel free to post a dropbox link or similar of the file or a portion of the file in question, should you need a quick answer to this. Once we have a copy of the file our chances of providing a solution significantly increases.

If this prints correctly, then you can try CTRL E to toggle GPU preview. GPU preview has been very problematic  since introduction, but have not seen an exact instance of what you describe but possible.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 07, 2017 Nov 07, 2017

Copy link to clipboard

Copied

Yes please provide something to go on, a screenshot often goes a long way in letting us know where you are getting stuck.

My long shot guess is you have a global color, and are tinting this in the color palette , rather than  transparency palette. Below is an example of what I believe you may be looking for using a rectangle of red.

Screen Shot 2017-11-07 at 9.03.54 AM.png

My 2nd longshot guess is you are using CC2018, which now automatically creates global colors by default for the first time finally in 30 years. Is ok to tell me if I am wrong, just curious as to how well my predictive powers are working today.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 08, 2017 Nov 08, 2017

Copy link to clipboard

Copied

I am not tinting the colour, I am changing the transparency percentage.

I do have the latest update of illustrator but I don't understand what you mean by "creating global colours" ?  please explain

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 08, 2017 Nov 08, 2017

Copy link to clipboard

Copied

In regard to global colors that is when you flip this switch, which now by default is on in 2018. This allows you to tint a color in the color panel, which I initially suspected could have been your issue.

Screen Shot 2017-11-08 at 12.44.04 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

LATEST

Just wanted to chime in here for a 2022 comment. 🙂

Found this thread, and after some noodling I discovered the 'Reduce to Basic Appearance' that corrects the opacity issues.

Essentially I had a graphic with a bunch of cut out shapes and mixed opacities. Yet when I selected the individual shapes, I couldn't get them back to 100% opacity of the original color.

 

So I did a select all; ungroup; kept all shapes selected; go to Appearance Window; hit that hamburger icon in the upper right corner; then select 'Reduce to Basic Appearance'.

 

Voila. All shapes returned to full 100% opacity.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines