• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Option + Scroll to zoom is lagging / slow

New Here ,
Feb 17, 2023 Feb 17, 2023

Copy link to clipboard

Copied

When i use option and mouse wheel to scroll in or out, it takes a literally a second before it actualy scrolls in one step. Each step of the scroll takes a second. Is there any way to make it smooth like the smooth scroll when using the zoom tool? Or is there an option to activate the zoom tool when option-scrolling?

I tried to disable GPU Performance, it didn't work.

TOPICS
Bug , Draw and design , How to , Performance , Tools

Views

335

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 17, 2023 Feb 17, 2023

Copy link to clipboard

Copied

Hi, Sorry to hear your having trouble.

 

Please follow solutions in this help article that provides simple and popular troubleshooting steps for these issues.

 

If the solutions in the article do not help, we suggest trying a couple of other solutions described below. If you are not comfortable performing these yourself or need expert assistance, contact us using this link for our technical experts to assist you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 17, 2023 Feb 17, 2023

Copy link to clipboard

Copied

LATEST

Hi @Vojtěch284538724d7l,

 

I understand that you are experiencing some issues with scrolling using the option and mouse wheel on your Mac. I can imagine how frustrating that must be for you.

 

To answer your question, one way to make scrolling smoother is to turn on GPU performance and animated zoom. This can be done by going to the Preferences panel in your software, selecting the Performance tab, and then checking the boxes for GPU Performance, Animated Zoom & Real-Time Drawing, and Editing.

 

Anshul_Saini_0-1676675824834.png

 

If that doesn't help, you can try restarting your Mac and resetting the preferences for your software. This can often help to resolve issues with lag or slow performance.

 

I look forward to hearing back from you.

 

Thanks,
Anshul Saini

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines