• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Package file creating double filename extension, like filename.psd.psd

Community Beginner ,
Oct 26, 2022 Oct 26, 2022

Copy link to clipboard

Copied

Just packaged a simple illustrator file with multiple psd links.

 

Creates all the correct folders that you'd expect,

but it's added an extra .psd to the end of my file name,

so it reads whatevermyfilenameis.psd.psd

 

Is anyone else getting this?

 

I'm running MacOs Monterey v12.6.1 on a Mac Studio

Illustrator 2020 v27

 

Thanks for your help.

 

TOPICS
Bug

Views

253

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 26, 2022 Oct 26, 2022

Hello @paulf40782745,

 

We are sorry for the trouble. We are able to replicate the behaviour on our end. The links have double extensions when packaged. We have logged a bug with the product team for this behaviour.

 

In the meantime, I would request you to upvote this UserVoice and stay tuned for updates.

 

Thanks,

Anubhav

Likes

Translate

Translate
Adobe Employee ,
Oct 26, 2022 Oct 26, 2022

Copy link to clipboard

Copied

Hello @paulf40782745,

 

We are sorry for the trouble. We are able to replicate the behaviour on our end. The links have double extensions when packaged. We have logged a bug with the product team for this behaviour.

 

In the meantime, I would request you to upvote this UserVoice and stay tuned for updates.

 

Thanks,

Anubhav

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 26, 2022 Oct 26, 2022

Copy link to clipboard

Copied

Thanks for replicating the behavior. Meanwhile, what does "upvote this uservoice" actually mean? Sorry for not understanding... must be getting old 😉

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

Hello @paulf40782745,

 

Upvoting the UserVoice will help us prioritize this issue, and you will keep getting all the related updates.

 

Regards

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

I am having the same problem. Do we know if there is a fix yet?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

Hi @ALLISON23633657vdno,

 

Thanks for reaching out. We have tried to address the issue in prerelease v27.0.1. You may enroll in the prerelease program to see if the fix works.

 

Please click this link (www.adobeprerelease.com/) and go to the “Available Program” section to join the Illustrator prerelease.
Then accept the Prerelease agreement and do the following steps to install the Prerelease v27.0.1:
- Close Illustrator
- Go to the Creative Cloud Desktop app > Prerelease section under apps.
- Click on install. (This will not replace the existing installation of the Release build of Illustrator).

Anshul_Saini_0-1668095442474.png


Let us know how it goes after installing it.

 

Thanks,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

Not that Im aware of. Click on Anubhav's UserVoice link ubove in his post and it'll take you to an Adobe site where you can upvote bugs... the more upvotes it gets the faster they'll fix it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

LATEST

Hi @paulf40782745,

 

The team has already stated on the UserVoice that the issue has been addressed in prerelease v27.0.1. The procedure for signing up for the prerelease is mentioned above. You may try the prerelease version 27.0.1 and share your observation with us here.

 

Thanks,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines