• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Problème enregistrement ai

New Here ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

Bonjour tout le monde,

 

Je ne comprends pas ce qu'il se passe, dès que j'enregistre un fichier détouré illustrator en .ai et que je l'importe dans indesign il m'ajoute un fond blanc, comme si cela applatissait mon image, alors qu'elle a bien été créé sans fond.

 

Je ne souhaite pas l'exporter en png car je perdrais en qualité...

 

Y a t'il une manip, config à faire depuis la dernière mise à jour?

 

Par avance merci

Lucile

TOPICS
Bug , Draw and design , Feature request , Import and export , Tools

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 03, 2022 Nov 03, 2022

Did you select the Option Transparent Background when placing in InDesign (or hold down Shift when clicking Open to place).?

Likes

Translate

Translate
Community Expert ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

And you definately don't have a white fill in the box in InDesign..?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

Did you select the Option Transparent Background when placing in InDesign (or hold down Shift when clicking Open to place).?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2022 Nov 04, 2022

Copy link to clipboard

Copied

Merci,

 

J'ai fait alt + D et j'ai afficher les options d'importation et en effet la touche "fond transparent n'était pas cochée.

 

Ouf ça fonctionne! merci

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 04, 2022 Nov 04, 2022

Copy link to clipboard

Copied

LATEST

Good to hear that helped!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines