Problems rotating shapes in Illustrator

Explorer ,
Mar 29, 2020 Mar 29, 2020

Copy link to clipboard

Copied

Sometimes I start Illustrator and everything is fine. I create a circle....or square and I can rotate like normal. Other times, I can only expand or contract the shape. The arrow option to rotate will not show up. If it is an object that I have placed on the artboard, I never have any problem rotating. It seems to only be shapes I create with the shape tools. I have reset my preferences but to no avail. Thanks for your help.

 

Sincerely,

My Sanity

 

{Renamed by MOD}

TOPICS
Performance , Tools

Views

6.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Jun 17, 2020 Jun 17, 2020
ANSWER: I worked with tech support today for about an hour and we got it figured out, so I hope this works for everyone else. I have a 4k display on this computer. I had the set to 250%. Once we changed it to 225%, the arrows came back. You will have to restart Illustrator, but it worked. Hope it works your you!

Likes

Translate

Translate
Adobe Community Professional ,
Mar 29, 2020 Mar 29, 2020

Copy link to clipboard

Copied

Your file doesn't download. Does View > Show Bounding box help?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 30, 2020 Mar 30, 2020

Copy link to clipboard

Copied

Thanks for your reply. The bounding box is there. I can scale up and down. The arrows show up to scale, but the arrow to rotate does not show at all. It does if I have drawn a shape with the pen tool or if I have placed an object on the artboard.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 30, 2020 Mar 30, 2020

Copy link to clipboard

Copied

Move the selection tool around a little bit? Until it catches the rotation cursor?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 30, 2020 Mar 30, 2020

Copy link to clipboard

Copied

I wish the video would play, but I have done all that. I've been an Adobe user for nearly 20 years ( I hope that doesn't sound callous...just saying I'm very experienced with the functions). I have zoomed in ...I have zoomed out. It is super strange. And as I say, it works sometimes. I guess I may try a fresh install.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 30, 2020 Mar 30, 2020

Copy link to clipboard

Copied

Seems elementary but check what tool you have selected:
Make sure you're in the Selection Tool, and not Direct Select Tool when rotating?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 30, 2020 Mar 30, 2020

Copy link to clipboard

Copied

https://gyazo.com/46b0a515a3df2356d6beec9920371ee2

 

https://gyazo.com/afea20bb809e0dd5313c05cd3a604e47

 

Hopefully you can see these. I'm using the correct tool and I show the differences between shapes and objects.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 01, 2020 Apr 01, 2020

Copy link to clipboard

Copied

I see now, see it's not working, and you have exhausted all the other options.

1. Trash preferences

2. Restart/Reboot

3. Reinstall APP

Report as bug final option:

https://www.adobe.com/products/wishform.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2020 Jul 29, 2020

Copy link to clipboard

Copied

I am having the same issue!! It has been almost 2 weeks and I have tried every single thing. Re-starting, unplugging my wacom, i dont see any options on setting that can help me and I still, up to today, can't see the rotating cursos, nor the arrow to scale any shape i am working on Ai, Indesign or Photoshop. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 30, 2020 Jul 30, 2020

Copy link to clipboard

Copied

ANSWER: I worked with tech support today for about an hour and we got it
figured out, so I hope this works for everyone else. I have a 4k display on
this computer. I had the set to 250%. Once we changed it to 225%, the
arrows came back. You will have to restart Illustrator, but it worked. Hope
it works your you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2022 Apr 16, 2022

Copy link to clipboard

Copied

what did you change????

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 17, 2022 Apr 17, 2022

Copy link to clipboard

Copied

LATEST

I figured Adobe or Microsoft might have fixed this little glitch by now... guess not! I know it's a little bleak (technically speaking) but what they mean is to go to:

 

StartSettings Display Scale & layout Scale

 

Change that setting to 225% and you should be back in buisiness. I should mention that I believe it will work fine on any setting lower than 250% as I have mine set to 150% these days and I still don't have this problem.

 

I do hope this helps! Take care and happy creating!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 30, 2020 Mar 30, 2020

Copy link to clipboard

Copied

Have you tried the usual remedies of restarting Illustrator/rebooting your computer?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 31, 2020 Mar 31, 2020

Copy link to clipboard

Copied

I sure have.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 31, 2020 Mar 31, 2020

Copy link to clipboard

Copied

I have discovered that even though the rotate arrow doesn't show up, I am still able to click and rotate if I am in the area where it normally would be. This is definitely a bug.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 31, 2020 Mar 31, 2020

Copy link to clipboard

Copied

send please a bug report here: https://www.adobe.com/products/wishform.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 29, 2020 Apr 29, 2020

Copy link to clipboard

Copied

Hi there, 

 

So sorry to hear about this issue. I tried but couldn't replicate this issue at my end. We have recently released an update for Illustrator 2020 (v 24.1.2) which contains some stability fixes. If you are not already on v24.1.2, then we recommend you to update to the latest version and let us know how it goes. 

 

Regards,

Srishti

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

Really annoying to draw.. tryied to set to 225% display settings for 4K display... ok, now I can scale better, but still cant use sorner rounding.. it just rotates!!! when it will be fixed? Is there any idea?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 08, 2020 Jun 08, 2020

Copy link to clipboard

Copied

I am having EXACTLY the same problem. It is also taking my sanity. Did you find a resolution?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 13, 2020 Jun 13, 2020

Copy link to clipboard

Copied

I was told to submit as a bug, which I did. Nothing has been done. Over
$200 a year for this program, and it doesn't even work properly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 17, 2020 Jun 17, 2020

Copy link to clipboard

Copied

ANSWER: I worked with tech support today for about an hour and we got it figured out, so I hope this works for everyone else. I have a 4k display on this computer. I had the set to 250%. Once we changed it to 225%, the arrows came back. You will have to restart Illustrator, but it worked. Hope it works your you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 17, 2020 Jun 17, 2020

Copy link to clipboard

Copied

Holy moly thank you!

Weird seeing my 4k monitor at a different resolution, weird that that was even an issue but thank you for your effort in solving it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 17, 2020 Jun 17, 2020

Copy link to clipboard

Copied

Glad it worked! Out of curiosity, what computer do you have? I'm using a late 2019 HP Spectre x360.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

I am having the exact same issues (and also a HP spectre 360!).

Unfortunatly all of the other fixes didn't work for me 😞

Happy to found out that even if the rotate arrows don't show, you can still use it.

 

Hoping it's a bug and will get fixed....

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 19, 2020 Aug 19, 2020

Copy link to clipboard

Copied

This is not a solution. Having to change the size of everthing on your display to fix this issue in illustrator is not acceptable. I am having the same problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines