Save window

Community Beginner ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

Hello. Since the last update, whenever I save an .ai file, the window that appears (see the attachment) always appears more to the left, without me changing its position.

 

It usually appears central, I didn't change any settings, I just updated.

Can you please help?

 

Thank you so much!

TOPICS
Bug , Performance , Tools

Views

44

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Aug 05, 2022 Aug 05, 2022

Hi. Have you tried resetting the preferences?

 

Likes

Translate

Translate
Adobe Employee , Aug 05, 2022 Aug 05, 2022

Hello @mribeirotiago,

 

Sorry to hear about this experience. I would request you try resetting Illustrator's preferences by following the steps shared in this article (https://helpx.adobe.com/illustrator/kb/troubleshoot-preference-issues.html) as suggested by Marliton and check if it helps.
Disclaimer: Please note that resetting preferences will remove all custom settings, and Illustrator will launch with the defaults. You may take a backup of these settings from the location mentioned in the art

...

Likes

Translate

Translate
Adobe Community Professional ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

Hi. Have you tried resetting the preferences?

 

Marlon Ceballos.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 06, 2022 Aug 06, 2022

Copy link to clipboard

Copied

thank you so much @marliton 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

Hello @mribeirotiago,

 

Sorry to hear about this experience. I would request you try resetting Illustrator's preferences by following the steps shared in this article (https://helpx.adobe.com/illustrator/kb/troubleshoot-preference-issues.html) as suggested by Marliton and check if it helps.
Disclaimer: Please note that resetting preferences will remove all custom settings, and Illustrator will launch with the defaults. You may take a backup of these settings from the location mentioned in the article.

 

Also, try setting the Display Resolution and Scaling under System Preferences/Settings to the default and share your observations.


Looking forward to hearing from you.

 

Thanks,
Anubhav

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 06, 2022 Aug 06, 2022

Copy link to clipboard

Copied

thank you so much @Anubhav Majumder 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 08, 2022 Aug 08, 2022

Copy link to clipboard

Copied

LATEST

Hello @mribeirotiago,

 

Glad to hear that the problem was solved. Feel free to reach out if you need further assistance in the future. We'd be happy to help.

 

Regards.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines