• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Some keystrokes (like ctrl+z) don't work while tools are open at the top

New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

If I have an object selected, and I'm using the tools available at the top of the toolbar, the ctrl+z specifically doesn't work. It seems to be disabled. It's tedious to have to exit out of the menu, and then get back into it.

TOPICS
Bug , Draw and design , Performance , Tools

Views

61

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Hi JanelFavero,

have you tried to reset your preferences? I’ll leave you a link where you can follow the steps: Reset preferences

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

LATEST
<p>Well, all that did was make my layers box way too large and now I have no way to adjust the length when it's a floating panel. Lending to "Anytime I had a problem, and I threw a Molotov cocktail, boom! Right away, I had a different problem." - Jason Mendoza, The Good Place."</p>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Hi @JanelFavero,

 

We are sorry for the trouble. I am able to replicate this behaviour on my end. It seems like expected behaviour as I am able to replicate this on the older versions of Ai CC 2021, 2020 & 2019.

 

Would you mind sharing a few details like:

  • The exact version of OS & Illustrator
  • Have you recently updated your OS or Illustrator?
  • Was this happening earlier, or have you just discovered this behaviour change in Illustrator?

 

We are here to help. We just need more info.

 

Thanks & Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

I'm not sure when I noticed it, but it does operate differently at my work "office" mac and my "home office" mac. The work office is where I'm having issues, not sure when it started since I'm only here a few days a week. For the one I'm experiencing this issue: I'm on MacOS Monterey V 12.6, and Illustrator is AI CC 26.5, which creative cloud tells me is up-to-date.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Hard to tell from your video exactly when you are using the key command CTRL Z. What happens if you pull down Edit >> Undo, or is that greyed out.

 

are you set to:

Edit Keyboard Shortcuts >> Default?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines