Some layer have become invisible and not able to show when I reopen it after a while.

New Here ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

So I have been designing a leaflet for my client, the job is done by last month, everything works fine until today when I reopen the file, some of the graphics are missing, the only reason I can think of is because when I design this file I'm using Adobe Illustrator 2021 and now I'm opening it with updated 2022 version.
Is there any clue about why does it became invisible or anything I can do to fix this? Thanks

*The attached video shows the bugged layer that became invisible when it supposed to show a blue colour, and yes the opacity is always 100%. In addition, two of the logos in the video are from the same file, one of them is having the invisible layer problem but another one is totally fine, that makes me even more confusing about what's going on.

TOPICS
Bug , Draw and design

Views

31

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

LATEST

You have a couple of things going on here.

1. You are trying to apply the color to the Clipped Group. That will not work as its just a layer container.  You need to apply the color to the base layer <path> not the clipping.

2. The other issue is you are in Isolation mode. Exit out of it to see your object.

Kevin Stohlmeyer
Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines