Spacebar closing Illustrator and not working in text

New Here ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

I updated Illustrator on my Mac to the most recent update and now whenever I use the space bar it hightlights the exit button in the top left corner of the app. If I am working on a new doc this brings up the save pop up window and if I am in a doc with no recent changes it exits the app completely. I just want to put a space in between words and not have the app demand to close. How do I fix this?

TOPICS
How to , Tools , Type

Views

132

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

Try resetting your preferences.

Go to Preferences/General and click the reset button. Relaunch AI.

Kevin Stohlmeyer
Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

I have tried doing this as well as uninstalling, reinstalling, trying a different update, and restarting my computer to no avail. Thank you for the suggestion though

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

Are you sure that this is not something in the system interfering here?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

I dont think so there is as I have restarted the computer, closed all the programs and only ran Illustrator, and uninstalled and reinstalled Illustrator. I am at a loss at what else to try.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

Go to Apple System Prefs/Keyboard/Input Sources. Check show input sources in menu bar.

kevinstohlmeyer_0-1650488518832.png

This will allow you to show the Keyboard Viewer.

kevinstohlmeyer_1-1650488580071.png

 

It gives you a visual cue when you type. Try hitting space bar when in AI again and see what the visual keyboard is showing.

 

Kevin Stohlmeyer
Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

It is showing the space bar being hit 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

One other thought. How many fonts do you currently have active?

Kevin Stohlmeyer
Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

I just set my apps up on a new computer so it is all the default fonts that are active

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

How many in total? What are you using for font management?

Kevin Stohlmeyer
Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied

LATEST

Hi @CHELSEA24125035z8k9,

 

Sorry to hear about your trouble. It seems this is happening due to a new feature/enhancement introduced by Apple in macOS Monterey in Oct 2021. Please try turning off the "Enable Full Keyboard Access" option under Apple Menu > System Preferences > Accessibility> Keyboard > Navigation to resolve this issue.

 

Anshul_Saini_4-1650660485055.png

 
 
 

I hope it helps!

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines