Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Stuck in isolation mode (Help a noob)

Community Beginner ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

Hey guys,

 

I'm just starting to use illustrator and I am trying to create a character that is playing tennis. However I got stuck in isolation mode. 

 

Things I've tried:

Restarting Ai

Pressing Esc multiple times

Double clicking everywhere

Looked through the Ai settings

Right clicking the isolated box, this only shows me the option to isolate it again. 

 

I think the issue here is that the box that is my arm is isolated too, but it doesnt show me to stop isolation mode on that box. 

 

I can't find any other object I've accidently isolated either. 

 

How my screen currently looks:

help.pnghelp2.png

Thanks in advance,

 

Pieter

TOPICS
Draw and design

Views

8.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Nov 10, 2020 Nov 10, 2020
In the Layers palette flyout menu, choose the Unlock All Layers command. In the Layers palette you can see four small circles (right-handside) that are marked with a grey fill. Click on the target circles (one by one) and while they are selected go to the Transparency palette and set the opacity to 100 % Now the tennis player should be restored and he can immediately play the match of his life.

Likes

Translate

Translate
Adobe Community Professional , Jan 06, 2021 Jan 06, 2021
Jasmine, the bug is fixed in the latest application release. Do an update to version 25.1 (released today).

Likes

Translate

Translate
New Here ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

This is happening to me as well and I have to rebuild the file every time it does. I will try and reproduce it the next time it happens. It usually happens when I try and undo while in isolation mode. Really annoying and a big time suck. My layers end up locked, rearranged and condensed into one layer. Even after closing the file and restarting the file stays as is. This has been happening since the last update. 

 

 

 

LAYERS PANEL.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

Okay, what the heck. This worked for me. How did everything in my file except for what I isolated get to 50% opacity all of a sudden? Is there a key command for this, cause I need to avoid this in the future. I've spent over an hour trying to figure out what happened. Also I couldn't click on anything in my file except for what I had isolated until I clicked that little circle in the layers panel and bumped everything back to 100% opacity. Sometimes I cannot handle illustrator. smh. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

Jasmine,

 

the bug is fixed in the latest application release.

 

Do an update to version 25.1 (released today).

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

Actually not true, Im updated and this has happened to me 2x already. it happend when you in isolation mode and hit "undo" once it locks in isolation mode there is not getting out of it, file is lost. only thing you can do is close the file and hope that most of your work is saved.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

ignore i did have the latest update... sorry.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2021 Jan 18, 2021

Copy link to clipboard

Copied

The same thing happened to me. I just ended up copy-pasting everything to a new file and it showed up with 100% opacity. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Yes!! OMG thanks Kate!

This is the only thing that worked for me. All oher methods didnt work. Cut paste into new doc! of course! so simple.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 02, 2021 Feb 02, 2021

Copy link to clipboard

Copied

Unlock layers, select all, turn off paste remebers layers, paste into new layer. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

The solution is to save the file in .SVG, close everything and reopen Illustrator. You should open the .SVG file and ungroup all the layers and fixed the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Good luck with that solution, jdh.

 

There may be a couple of people who would rather avoid to take this route.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

LATEST

OH MY GODDDD!!!

AFTER TRYING A LOT OF THINGS I FOUND A SOLUTION WHICH SAVED MY PROJECT.

COPY AND PASTE THE LAYERS IN A NEW ART BOARD OF A NEWLY CREATED PROJECT.

IF THIS DOESN'T WORK, THEN JUST SAVE THE FILE, CLOSE ILLUSTRATOR, RESTART THE PC, OPEN ILLUSTRATOR AGAIN, OPEN THE FILE, COPY LAYERS AND PASTE IN NEW ARTBOARD OF NEWLY CREATED PROJECT

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2