Symbol not showing on 3D render (not classic)

Explorer ,
Jul 07, 2022 Jul 07, 2022

Copy link to clipboard

Copied

Hello everyone

When adding a symbol on a 3D object (not classic) the symbol doesn't show. When adding materials the material does appear on the object. Might this be a GPU issue? I'm using NVIDIA GeForce GT 750M, 2GB vram.

TOPICS
Draw and design , Performance

Views

51

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 08, 2022 Jul 08, 2022

Hi Rudi, AI 26.3.1 shows the symbols in the Graphics section of the 3D and Materials.

Works when I click on one of them in Your Graphics.

If it was a GPU issue it would appear when you turn off GPU Preview.

Likes

Translate

Translate
Adobe Community Professional ,
Jul 08, 2022 Jul 08, 2022

Copy link to clipboard

Copied

Hi Rudi, AI 26.3.1 shows the symbols in the Graphics section of the 3D and Materials.

Works when I click on one of them in Your Graphics.

If it was a GPU issue it would appear when you turn off GPU Preview.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 18, 2022 Jul 18, 2022

Copy link to clipboard

Copied

Hi Ton,

Thanks for your reply. It must be something with my configuration. The rendering works fine on a different machine.

(By the way. Good to hear from you again. Hope all is well.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 18, 2022 Jul 18, 2022

Copy link to clipboard

Copied

LATEST

Dag Rudi, alles goed hier. Ik zie dat Opatel nog uitgebreid aanwezig is!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Component error Component didn't load. Please try again later.