• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Tilde Key not working

New Here ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

Hi all - 

Reposting what another memeber wrote because I'm having the same issue and looks like no one has been able to resolve it - 

 

My hot keys that scale, rotate and move patterns only are not working. Usually if you hit the Tilde symbol with S, R (S~ and R~) and the tilde symbol alone, it scales, rotates and moves the pattern only. Since I've started usuing my new computer the tilde key does not seem to be working to isolate patterns. 

 

My space bar is also not working as the quick hand tool. 

 

Hope someone can please help - I cant figure out why!

TOPICS
Bug , Draw and design , Performance , Tools

Views

596

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

Quit all other apps. They could be interfering. Especially the browser. If that doesn't work, try a computer reboot.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

I am experiencing the same problem with the tilde key. I hold it down, use the arrow keys but the selected object moves instead of its pattern. I found a site from 2020 with many reports but it lokks like up to now no one from Adobe has solved it. Today, I spent over two hours with their support, over one hour with remote access (a person from the support accessed my computer) and yet there is no solution!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

Hey! Try a reset quit everything and restart

Sent from my iPhone

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

I have tried literally everything. Reset, restart, removing and reinstalling, downgrading, e-v-e-r-y-t-h-i-n-g. And in the following link you can find other people with the same issue: https://community.adobe.com/t5/illustrator-discussions/tilde-key-not-working/m-p/12979668#M323821

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2022 Jul 07, 2022

Copy link to clipboard

Copied

Sorry to hear that - I quit all apps and everything plus reboot and that did the trick.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2022 Jul 06, 2022

Copy link to clipboard

Copied

Hi!  I am havign gthe same issue.  Was yours ever resolved?  I keep getting the runaround from support and it's driving me crazy.  It jsut started the other day

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2022 Jul 07, 2022

Copy link to clipboard

Copied

Hi, Carolina! I found out (myself) it has to do with your keyboard layout. I live in Brazil and use Portuguese (Brazil ABNT2). When I changed it to English - United States (US), the tilde worked. But it does not solve my problem because I do have (and want) to use my keyboard with the ABNT2 layout.

Adobe hasn't given me any solution up to now. It is important to notice that this is the only key/function that does not work. It is clearly a bug but it looks like they just can't solve it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2022 Jul 07, 2022

Copy link to clipboard

Copied

LATEST

Hey there this didn't look like it worked for everyone but quitting all apps and reboot comp worked for me 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines