• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

transparency not working

New Here ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

Hi I really need some help!

It says that the opacity is at 35% but it shows 100% it wont get transparent. ive tried everything i can find on other forums so please help me!

Views

5.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

can we see what you are seen by showing a screenshot?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

specifically, select the object and show the appearance panel

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

trans.png

the light blue are three layers that ive set different opacities (not sure of the spelling) to. sorry for my english!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

looks like you applied transparency to the entire layer, so yes, that would be correct. i think you want to set transparency for each shape instead.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

yeah ive done that! layer 1. 90% layer 2. 75% layer 3. 35%

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

here you can see the three layers

layers.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

select each shape, give its own transparency. like on my screenshot.below. i gave 20, 40, 60, and 70% transparency ( from left to right) to each shape.

Screen Shot 2018-03-20 at 9.45.37 AM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

I don't see your Transparency panel. Check that to see what blending mode is active. If it does not say Normal then make it so (see screen shot). Also if I am reading your screen shot correctly then you have the opacity set for 90% not 35%. Also in your top screen shot the object does not appear to be selected. Any readings shown are only relevant if the object is selected.

Screen Shot 2018-03-20 at 10.50.31 AM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

it is set to normal. I have three layers if you read the comments. one thats set to 90% one on 75% and one on 35%

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

Then like Jonathan said try putting them on the same layer and set the transparency for each shape rather then the layer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

already tried that

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

Upload the file to Dropbox  or similar and share the link here.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

thanks but i have given up for now! 😕

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 31, 2022 Jan 31, 2022

Copy link to clipboard

Copied

I realize this thread is years old, but for anyone who finds it by searching for a solution to the same issue, I may have your answer. 

 

In the Appearance panel, click on Opacity. A flyout appears to adjust the opacity, and at the bottom you'll see three checkbox options: Isolate Blending, Knockout Group, and Opacity & Mask Define Knockout Shape. Check off the last one, "Opacity & Mask ..." and see if that solves your issue. It did mine after trying to figure this out!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 01, 2022 Feb 01, 2022

Copy link to clipboard

Copied

That would apply to a very specific set of conditions in an opacity mask. The OP doesn't appear to have created an opacity mask.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2023 Mar 15, 2023

Copy link to clipboard

Copied

LATEST

Thank U SOOO MUCH! You're my lifesaver:)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines