• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Type tool defaulting to Right to Left text alignment

Explorer ,
Feb 16, 2017 Feb 16, 2017

Copy link to clipboard

Copied

My Type tool has defaulted to setting text alignment Right to Left instead of Left to Right.

I have changed the language to English UK and clicked the align text button to left to right, but to no avail.

I have attached 2 images for reference.

The second image shows the cursor tool but the arrow underneath points to the left rather than the right.

Screen Shot 2017-02-16 at 11.24.27.jpg

IMG_3523.JPG

Views

6.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Feb 16, 2017 Feb 16, 2017

Hi,

Have you tried resetting the Type Tool Panel?

Screen Shot 2017-02-16 at 11.47.58.png

Thanks,

Sim

Votes

Translate

Translate
Community Beginner , Apr 29, 2020 Apr 29, 2020

Ive just fixed this!

In edit> keyboard shortcuts.

I chaged the T shortcut to be for regular text tool.

Hope this helps you all.

shevaw41231636_0-1588173738036.png

 

Votes

Translate

Translate
Community Expert ,
Feb 16, 2017 Feb 16, 2017

Copy link to clipboard

Copied

Hi,

Have you tried resetting the Type Tool Panel?

Screen Shot 2017-02-16 at 11.47.58.png

Thanks,

Sim

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 16, 2017 Feb 16, 2017

Copy link to clipboard

Copied

Thanks that worked

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 16, 2017 Feb 16, 2017

Copy link to clipboard

Copied

Awesome!!

I am glad I could help.

Sim

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 16, 2017 Feb 16, 2017

Copy link to clipboard

Copied

I appreciate the help wasted a lot of time trying to fix it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2019 Oct 30, 2019

Copy link to clipboard

Copied

Hi, I don't have that option in CC2019 inDesign. This has been happening to my indesign docs for months now. I'm a book designer and typesetter and this is driving me nuts since I deal with hundreds of pages per document.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 30, 2019 Oct 30, 2019

Copy link to clipboard

Copied

"Hi, I don't have that option in CC2019 inDesign. This has been happening to my indesign docs for months now. I'm a book designer and typesetter and this is driving me nuts since I deal with hundreds of pages per document."

 

Please create a new thread and describe your system and version.

And then step by step your issue. It's not possible to follow any issues in this old thread let alone "the same" issue. We can't help you in this thread, so please make it easier for us and create a new one. And since your issue is about InDesign, you might want to post to the InDesign forum. This forum is about Illustrator.

 

InDesign: https://community.adobe.com/t5/InDesign/bd-p/indesign

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2019 Jun 20, 2019

Copy link to clipboard

Copied

I have this problem with type and paragraph justification working with an Illustrator file I received from Germany (I am in the US). I did a search and I see this problem happening all over the place with Photoshop, InDesign, etc... The solutions I see:

- change the language from Arabic or Asian to English. This does not fix the problem for me. Language was set English UK. Setting to English US does nothing.

- reset the type panel. This does not fix the problem for me.

I copied the file into a new file. This does not fix the problem for me.

I am using a legally registered, current, updated Illustrator 23.0.3 on PC/Windows. Are there other, more global things to reset?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2019 Oct 30, 2019

Copy link to clipboard

Copied

I have this same problem. Started in May of this year 2019 I think... some jobs come up that way, some don't. Some I can create fine, and then when I import a word doc, it's now right-to-left -- cursor and binding. I don't have a "reset" option in my character box, I'm using CC 2019 indesign.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 29, 2020 Mar 29, 2020

Copy link to clipboard

Copied

Hello, I have sort of the same problem.
I was wondering if by any chance there is a way to chnge it so when I press T it would change to the regular text tool instead of the right to left, thank you 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 29, 2020 Apr 29, 2020

Copy link to clipboard

Copied

Ive just fixed this!

In edit> keyboard shortcuts.

I chaged the T shortcut to be for regular text tool.

Hope this helps you all.

shevaw41231636_0-1588173738036.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 03, 2020 May 03, 2020

Copy link to clipboard

Copied

Unfortunately that only works for the text that is selected. Every single document that I import into in design comes in right to left reading and screws up the justification and the punctuation. I just upgraded to the latest in design cc 2020 and it's no longer doing it so evidently it was something embedded in in design.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

Dude this is Illustrator not Indesign

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

Up until now, that's the best solution that works.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 14, 2021 Nov 14, 2021

Copy link to clipboard

Copied

finally -_- thank you. did all the other suggestions, this is the only one that worked for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2023 Feb 15, 2023

Copy link to clipboard

Copied

LATEST

This work for me, very very thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines