Unable to zoom past 1600% when GPU performance is turned off in Illustrator 25.3.1

Explorer ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

Well, I updated illustrator today and have major viewing issues.

Black Boxes appear when selecting outlined text with the direct selection tool, when moving a shape, and in the upper left corner when viewing artboard. Everything disappears when zooming in more than 2400% in Preview mode and has a pixelated outline.

MacOS Catalina version 10.15.6

Adobe Illustrator v25.3.1

 

{Renamed by MOD}

TOPICS
Bug , Performance

Views

4.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Jul 03, 2021 Jul 03, 2021
Hi all, Sorry about the inconvenience this issue has caused. We're currently investigating this. In the meantime, please turn on the GPU Performance from Illustrator preferences for better performance.     Regards, Srishti

Likes

Translate

Translate
Explorer , Jul 09, 2021 Jul 09, 2021
Everyone that is having this issue, please go to https://illustrator.uservoice.com/forums/601447-illustrator-desktop-bugs/suggestions/43685736-black-boxes-appear-and-zooming-issue-in-v25-3-1 and up vote this post to get them to fix this problem.

Likes

Translate

Translate
Adobe Employee ,
Jul 03, 2021 Jul 03, 2021

Copy link to clipboard

Copied

Hi all,

 

Sorry about the inconvenience this issue has caused. We're currently investigating this. In the meantime, please turn on the GPU Performance from Illustrator preferences for better performance.

   GPU performance Ai.png

 

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 06, 2021 Jul 06, 2021

Copy link to clipboard

Copied

 Kinda hard to do this because sometimes I get this....

Screen Shot 2021-07-06 at 12.44.26 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

So I was working and while I was editing a line of text, all of a sudden the rest of the test turned invisible? I'm not sure ifI accidently hit a shortcut but here is what it looks like:

Screenshot 1.png

Some of the text flickers when I scrub the zoom tool in and out, but only vectors and images are uneffected. The text is still there and I can select and edit it, I just can't see it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

Try Ctrl Y to enter outline mode, then again to go back to preview mode.
 Turn off GPU

MikeGondek_0-1624460033665.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 09, 2021 Jul 09, 2021

Copy link to clipboard

Copied

Everyone that is having this issue, please go to https://illustrator.uservoice.com/forums/601447-illustrator-desktop-bugs/suggestions/43685736-black-...and up vote this post to get them to fix this problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

So I am trying to help Adobe debug this issue. I am very curious if everyone that is having this issue is using Graphics: Intel UHD Graphics 630 1536 MB. Please reply.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

Yes, I am using the
Graphics: Intel UHD Graphics 630 1536 MB


E

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

Just updated to 25.4.1 and my CPU zoom grays out after 1200%.  Please advise/fix this bug.  In 25.3.1 it grayed out after 800, and now 1200.  This did not happen in any previous version ever....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

@megant30203175 @Erik5FA2  I would request if you could share a few more details:

  1. Exact version of Illustrator and operating system.
  2. Graphic Card installed
  3. System configuration. Steps are shared here.

 

Regards!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

Using Illustrator 25.41

OS 10.15.7

AMD Radeon Pro 5500M 8 GB graphics

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 30, 2021 Sep 30, 2021

Copy link to clipboard

Copied

Indeed - same issue here - and I don't have an option for GPU Performance to be on or off.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

I have this same issue since updating to the latest Illustrator. I can't zoom in more than 1600%, otherwise all my graphics disappear. HELP! I tried turning GPU Performance off, doesn't work. Turned it back on, doesn't work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2021 Nov 18, 2021

Copy link to clipboard

Copied

I'm having the same problem as everyone else. Unfortunately when I opened Illustrator 2021 thinking I could just work in that version, it now has the same problem. To install 2022 I had to update my system to 10.15.7 and I think maybe that's what is causing the problem. I have a friend who is at 10.16 and can zoom as large as he wants. I'm not really wanting to upgrade my OS right now, but I may have to since I can't work properly with this problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

I went ahead and upgraded to OS 11.6 (Big Sur) and now everything works like it should. I just zoomed to 42565.25%. I didn't want to upgrade my system but I was at a loss as to what else to do and I couldn't work without being able to really zoom in. I'm just glad it works. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 03, 2022 Mar 03, 2022

Copy link to clipboard

Copied

I had zero issues with zooming in 21 and 22 running 10.6. Only after upgrading to 12 did things get screwed up

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

Adobe, Could you share the solve for this preview glitch? We lose preview when zooming in, which makes doing technical illustrations exceeding challenging. Looks like the problem was brought to your attention in June 2021, and it's now November 30, 2021, and it's still occurring. It's disappointing that we pay for this software, and it can't perform basic functions nor a solution or work-around  has been shared from you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2022 Jan 27, 2022

Copy link to clipboard

Copied

For anyone having this issue a temporary "fix" that worked for me was to drop the resolution from default to 2048x1152 or 1600x900. This worked on two iMac 27" 2017 & 2020 Models. Hopefully this helps someone out. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2022 Jan 27, 2022

Copy link to clipboard

Copied

I have GPU Performance turned on as well as animated zoom. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 03, 2022 Mar 03, 2022

Copy link to clipboard

Copied

With GPU on I can zoom in no problem but it is so-so slow. Select tools, click on handle, scale anything at all takes around 10secs per click ... If I turn GPU off, much, much quicker but there are no colours to the 'selection/handle' boxes, or centre points therefore making it very difficult to know what's selected. Also when scaled over 1600% (sometimes 1200%) all the artwork disappears and I get just a blank screen!! Oh, and the guides are very hard to see, very feint. Been going on for along time, about time it was fixed!! I'm on latest system Monterey and laters Illustrator, in fact I think a combination of the 2 caused the problem!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

After struggling with the latest update since it happened - maybe about 6 months ago - I decided to try a few things myself.

 

I changed my display colour from iMac to  Adobe RGB

And now I can zoom in as far as I like!

 

Screenshot 2022-03-09 at 12.20.02.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

Thanks, is this in the AI prefernces or the Mac?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

It's in the Mac System Preferences under Display

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

Thanks, been playing around again for the 30 minutes and I just found something that worked at least for me. I switched to Small and set color to Gray. I still have GPU on..... I can zoom all the way in. With OverPrint Preview checked its a little slow but it works. It crazy the amount of time we have put into this

Screen Shot 2022-03-09 at 8.24.33 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

I have been having the same issues with zooming as others on this thread. I've played around with changing the GPU Performance setting, but none of that helped. When I zoom in to any value higher than 800% I get a gray screen with no artwork visible. 

However, I tried Laszlo's suggestion of turning the UI Scaling setting to Small. You have to restart Illustrator for the change to take affect, but after restarting, I was indeed able to zoom in well past 800%. Yay!!  I then went into the User Interface preferences again and changed the UI Scaling value back to the second tick mark, restarted Illustrator, and then tried zooming into some artwork. Again, I am unable to zoom higher than 800%. 

It would certainly appear that the gray screen zooming issue may be related to the UI Scaling setting.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

Follow-up: I decided to check the other UI Scaling settings. Interestingly, only the second setting causes the gray screen zooming issue. When you look at the UI Scaling track bar, there are 4 tick marks. If you consider the left most tick mark, the Small setting, tick #1, and the rightmost ticket mark, the Large setting, tick #4, then tick #2 is the only one that results in the gray screen zooming issue. 

I can set the UI Scaling value to tick 1, 3,  or 4, and zooming works just fine. Once I change it to position 2, then the issue comes back. 

 

For completeness, I am running:

MacBook Pro 16-inch 2019

Adobe Illustrator 26.0.2

macOS Monterey 12.2.1

Graphics:

    AMD Radeon Pro 5500M 8 GB

    Intel UHD Graphics 630 1536 MB

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines