• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Workspaces / App Frame Not Showing On Launch

Community Beginner ,
Dec 12, 2022 Dec 12, 2022

Copy link to clipboard

Copied

When I open any of the CC apps, they load without showing the application frame or workspace (custom or default). I have to go through the steps of Window > Application Frame twice in order to get any panels or toolbars to show up. I've scoured the preferences and can't find any obvious settings to update.

 

Any help would be appreciated! 

TOPICS
Bug , Tools

Views

495

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 12, 2022 Dec 12, 2022

Copy link to clipboard

Copied

Which version and system is it? Are there multiple monitors attached?

Can you please show screenshots?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 12, 2022 Dec 12, 2022

Copy link to clipboard

Copied

I'm up to date with CreativeCloud 2023 and operating system Ventura 13.0.1. I do have a monitor attached to my MacBook Pro, but it happens whether the monitor is attached or not. 

 

Here's a screenshot of what I see when I launch, but it's just my desktop with the Illustrator navigation bar at the top...not much to see. 🙂 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Dec 12, 2022 Dec 12, 2022

Copy link to clipboard

Copied

Have you tried resetting/trashing your prefs?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 12, 2022 Dec 12, 2022

Copy link to clipboard

Copied

Yep, I've reset my preferences a couple of times, hoping that eventually it'll take! No luck. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 27, 2022 Dec 27, 2022

Copy link to clipboard

Copied

Hi @laurendoes,

 

Thanks for reaching out and sharing the details. I would recommend updating Ai v27.1.1 & macOS Ventura v13.1 to see if that helps. If it doesn't, would you mind trying the following steps:

  • Try running the app in Safe Mode  (Mac)
  • Close all Adobe applications and manually reset preferences by deleting Ai files & folders (keep a backup of these folders & files if you want to keep your customized Ai preferences setting)
    ~/Library/Application Support/Adobe
    ~/Library/Caches
    ~/Library/Preferences
    Delete Adobe Illustrator Library XX, Adobe Illustrator XX, AIRobin XX, com.adobe.illustrator, AI_XX_X, com.adobe.AIRobin, Adobe Illustrator XX Settings, AIRobin XX Settings, com.adobe.illustrator.plist, Adobe Illustrator Cloud Prefs, Adobe Illustrator Prefs
  • Rename the CEP folder to CEP.old from the following location:
    /Library/Application Support/Adobe
  • If that doesn't help, rename the UXP folder to UXP.old from the following locations:
    /Library/Application Support/Adobe
    ~/Library/Application Support/Adobe
  • If that doesn't help either, uninstall the application using the CC Cleaner tool and reinstall it from the Creative Cloud Desktop app.

Note: Location starting with this "~" sign indicates the User Library, which is hidden. So, you need to copy & paste the exact path in spotlight search or from Finder Menu > Go > Go to Folder > Paste the location in the dialog box like this:

Anshul_Saini_0-1672186992101.png

 

Let us know how it goes.

 

Thanks,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

LATEST

Were you able to find a solution? The suggestions by the Adobe employee are beyond my capabilities and I was hoping there was an easier way. I'm having the same issues you are. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines