Add extra space after an apostrophe

Explorer ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

I am using Brandon Grotesque (Adobe font).

And I have big space after ”,

How can I solve this problem? 

I am using Illustrator 2020.

 

Thank you,

 

Screenshot 2021-05-18 at 17.05.01.png

 

Screenshot 2021-05-18 at 17.12.26.png

 

 

TOPICS
Type

Views

417

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , May 19, 2021 May 19, 2021
Actually, I fixed this problem. Just activated "Show East Asian Options"and then on the Text tub. I chnaged "Auto" to "None" and tthen wired space dissappired  Thank you very much for your time and help! xxx

Likes

Translate

Translate
Adobe Community Professional ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Could you turn on the "invisible characters" in the Type menu?

You are using a Japanese system and probably also Illustrator in that version?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

Hello!

I am working on English Ver of illustrator...

please chack my screenshot.

Screenshot 2021-05-19 at 10.26.12.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

This happens after every comma?

Illustrator doesn't have any GREP functionality that might interfere here.

Or kerning tables.

 

I'm suspecting Eastern Asian typographical settings, but your Type preferences have them turned off?

Or is there something unusual set up in the hyphenation?

Can you show the complete line of text - preferably a couple of lines? Is that justified text?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

Seems to be only”  has prolem with not with ". 
please chack attache image line 2 after - black.

 

Screenshot 2021-05-19 at 12.40.15.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

I'm suspecting Eastern Asian typographical settings, but your Type preferences have them turned off?

> where can I check this?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

Can you share this Illustrator file (.ai)?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

Yes sure, here it is.

 

https://we.tl/t-vFC9zMf796

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

It's also persistent across other fonts, so something very weird going on.

Can't see any character styles or anything applied.

Some kind of corruption with that type block?

When I type into a new text frame (in your doc) it's okay... but if I use the eyedropper to copy the format the gap appears... 

Same happens when using the Glyphs, insert into your block: gap; insert into new text block: no gap.

If you copy the text out to a text app, copy and paste back in to a new text block it goes away.

If the doc is not to big probably safer to recreate that way, and burn this one with a few incantations.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

Actually, I fixed this problem.

 

Just activated "Show East Asian Options"

and then on the Text tub. I chnaged "Auto" to "None" and tthen wired space dissappired 😉

 

Thank you very much for your time and help! xxx

 

Screenshot 2021-05-19 at 17.10.19.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

LATEST

Great that you could fix it!

 

I wouldn't have known what exactly to look for in the Eastern Asian options.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines