Highlighted

Blending Modes/Transparency not work!?

Community Beginner ,
Apr 08, 2020

Copy link to clipboard

Copied

Not sure what is going on. I've tried switching between view and color modes, restarted, made sure "Isolate Blending" is unchecked. I've been using illustrator for quite some time and never had this happen...

 

 

Sam_0f_Thunder_1-1586390048111.png

 

 

Is the effect being applied to the layer?

In the Layers panel, click on the circle to the right of "Layer 1" to make the entire layer selected.
Check the transparency effect panel.
Is it set to "Normal"?

Is the "Knockout Group" unchecked?

TOPICS
Bug, Draw and design, Performance

Views

694

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Blending Modes/Transparency not work!?

Community Beginner ,
Apr 08, 2020

Copy link to clipboard

Copied

Not sure what is going on. I've tried switching between view and color modes, restarted, made sure "Isolate Blending" is unchecked. I've been using illustrator for quite some time and never had this happen...

 

 

Sam_0f_Thunder_1-1586390048111.png

 

 

Is the effect being applied to the layer?

In the Layers panel, click on the circle to the right of "Layer 1" to make the entire layer selected.
Check the transparency effect panel.
Is it set to "Normal"?

Is the "Knockout Group" unchecked?

TOPICS
Bug, Draw and design, Performance

Views

695

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 08, 2020 0
Adobe Community Professional ,
Apr 08, 2020

Copy link to clipboard

Copied

Hmmm, is it just Multiply or any blend mode? Is it just this file or any file? Can you give us more info - OS, version of AI, etc.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 08, 2020 0
Community Beginner ,
Apr 08, 2020

Copy link to clipboard

Copied

sorry about that. Ai 2020, latest update, macOS Catalina 10.15.4.

 

All blending modes are affected.

I opened a new file and things are working normally in there. I must have turned on some setting by accident, but can't figure out what it is. Would like to know, if anyone has an idea so I can avoid this in the future.

 

The really strange part, is if I group 2 objects and turn uncheck "knockout group", multiply and other blending modes will work...

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 08, 2020 0
Adobe Community Professional ,
Apr 09, 2020

Copy link to clipboard

Copied

Please show the options of the transparency panel.

Also please show the appearance panel

Does it get better in View > Preview on CPU?

 

Does it work when you copy all the objects to a new file?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 09, 2020 0
Enthusiast ,
Apr 08, 2020

Copy link to clipboard

Copied

Is the effect being applied to the layer?

In the Layers panel, click on the circle to the right of "Layer 1" to make the entire layer selected.
Check the transparency effect panel.
Is it set to "Normal"?

Is the "Knockout Group" unchecked?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 08, 2020 0
Community Beginner ,
Apr 09, 2020

Copy link to clipboard

Copied

Thank you!

I thought I had made sure of this, but went in again this morning, and "knockout group" was checked. That seems to have fixed things. Not sure how that got checked in the first place  🤔 this file has been accessed by coworkers, so entirely possible they were toying with things.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 09, 2020 0
New Here ,
Jun 15, 2020

Copy link to clipboard

Copied

Hey! I have the same issue. I checked everything;

1. The effect is being applied to the shape

2. The circle is selected in the layers panel

3. The transparency effect is normal

4. Knockout group is unchecked

 

I'm attaching a screenshot for your reference. 

KaBira_Drinking_0-1592234929596.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2020 0
Adobe Community Professional ,
Jun 15, 2020

Copy link to clipboard

Copied

The 14% are applied to the stroke. But your object doesn't even have a stroke.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2020 0
Adobe Community Professional ,
Apr 09, 2020

Copy link to clipboard

Copied

As was mentioned, show options in the Transparency panel and uncheck the isolate blending option.

Knocknock.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 09, 2020 0
Adobe Community Professional ,
Apr 09, 2020

Copy link to clipboard

Copied

But there are 3 places where Isolate Blending can be checked/unchecked:

In the Apperance Panel: Fill color Opacity options

In the Apperance Panel: the last item at the bottom

In the expanded Transparency panel.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 09, 2020 0
Community Beginner ,
Apr 09, 2020

Copy link to clipboard

Copied

I appreciate your help and knowledge! Looks like knockout group was applied to the layer, not sure how or why. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 09, 2020 0