Blue comes up as Purple

New Here ,
Feb 08, 2017 Feb 08, 2017

Copy link to clipboard

Copied

Was working in Illustrator and had created an image with a fill in Blue. Had to reinstall Illustrator and now Blue fill comes up as Purple on the image even though it's still Blue on the swatch.Document color mode is set to RGB color. Not sure what I'm doing wrong

   

Views

4.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Feb 08, 2017 Feb 08, 2017
CHeck your color management setup and the monitor calibration. Also the soft proof setup.

Likes

Translate

Translate
Adobe Community Professional ,
Feb 08, 2017 Feb 08, 2017

Copy link to clipboard

Copied

CHeck your color management setup and the monitor calibration. Also the soft proof setup.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2017 Feb 08, 2017

Copy link to clipboard

Copied

Thanks so much for your help Monika. I disabled the GPU performance and all back to blue again

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

THIS SAVED ME! Thank you, there.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

LATEST

For anyone who is wondering how the GPU Preview works:

https://helpx.adobe.com/ca/illustrator/kb/gpu-performance-preview-improvements.html

 

Tl;dr

Cmnd/Ctrl + E will disable/enable the discolouration. Alternatively, Go to View > GPU Preview/CPU Preview to toggle back to the desired Preview.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines