Highlighted

Cannot Get Rid of White Outer Background Behind Artboards

New Here ,
May 20, 2020

Copy link to clipboard

Copied

Ever since I updated it to the newest version of Illustrator, I cannot seem to get rid of the white background behind the artboard.  I also have these green lines I can't get rid of.  I tried altering the User Interface settings and nothing changed.  Please help!

Screen Shot 2020-05-20 at 11.16.17 AM.png

 

Adobe Community Professional
Correct answer by Ton Frederiks | Adobe Community Professional

That is a video preset with View > Transparency Grid off.

Use a Print or Art & Illustration preset when you create a new document.

TOPICS
Draw and design, How to

Views

665

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cannot Get Rid of White Outer Background Behind Artboards

New Here ,
May 20, 2020

Copy link to clipboard

Copied

Ever since I updated it to the newest version of Illustrator, I cannot seem to get rid of the white background behind the artboard.  I also have these green lines I can't get rid of.  I tried altering the User Interface settings and nothing changed.  Please help!

Screen Shot 2020-05-20 at 11.16.17 AM.png

 

Adobe Community Professional
Correct answer by Ton Frederiks | Adobe Community Professional

That is a video preset with View > Transparency Grid off.

Use a Print or Art & Illustration preset when you create a new document.

TOPICS
Draw and design, How to

Views

666

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 20, 2020 0
Adobe Community Professional ,
May 20, 2020

Copy link to clipboard

Copied

Hi,

White background behind the artboard is visible when no layer is visible inside the "Layer" Panel or when "Overprint preview" is checked from View menu. 

I would suggest reset your Illustartor Preferneces by clicking "Reset Preferences" button from "Preferences -> General".

 

Let us know if this helps. 

 

Best regards

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2020 1
New Here ,
May 20, 2020

Copy link to clipboard

Copied

This fixed the background issue! Thank you but it seems that I cannot get rid of these green boxes on my artboard.  Any suggestions?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2020 0
Adobe Community Professional ,
May 20, 2020

Copy link to clipboard

Copied

Please see comments from @Kurt_Gold as he mentioned

 

Also, got to View > Rulers > Hide Video Rulers.

 

Thanks

Best regards

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2020 0
Adobe Community Professional ,
May 20, 2020

Copy link to clipboard

Copied

Stop using a Video preset for new documents.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2020 1
Adobe Community Professional ,
May 20, 2020

Copy link to clipboard

Copied

Double click on the Artboard tool and disable all options in the "Display" section.

 

Also, got to View > Rulers > Hide Video Rulers.

 

As for the white background of the Scratch area, there may be different causes. One could be that the artboard is actually hidden (you can show it in the View menu).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2020 1
Adobe Community Professional ,
May 20, 2020

Copy link to clipboard

Copied

That is a video preset with View > Transparency Grid off.

Use a Print or Art & Illustration preset when you create a new document.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2020 0