Center point missing from shapes in outline mode

Explorer ,
Dec 26, 2012 Dec 26, 2012

Copy link to clipboard

Copied

I seem to have lost the center line cross hairs in Illustrator CS6.

I draw some shapes, then go to outline mode and the center lines are now missing. They used to work. Still have them in CS5.

Here are a couple of images that show what I mean.

Here in 5 you can see the center points in each shape

outline mode CS5.jpg

Here is a similar picture from 6 with the center points missing.

The center points do show up if I put my cursor over the shape.

Outline mode CS6.jpg

Views

24.6K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Nov 22, 2016 Nov 22, 2016
Hi there. I was having the same problem until I stumbled across a (new?) option in the Attributes palette. There are two little boxes, one with a dot in the middle. Select that one, and all your problems will be solved. Hopefully.

Likes

translate

Translate

Translate
New Here ,
Aug 13, 2014 Aug 13, 2014

Copy link to clipboard

Copied

Just go to menu 'View' and click on the Show Edges. And in Window>Attributes make sure the show center button is on. Hope this will make your issue solved.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 26, 2015 Sep 26, 2015

Copy link to clipboard

Copied

Hi everybody, I think in new version, Adobe have moved center point to another tool. Like thatUntitled.png

You can use it to turn around, transform, move shape by this tool.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

Problem fixed ! thank you so much !!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2016 Nov 22, 2016

Copy link to clipboard

Copied

Hi there. I was having the same problem until I stumbled across a (new?) option in the Attributes palette.

There are two little boxes, one with a dot in the middle. Select that one, and all your problems will be solved. Hopefully.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 16, 2016 Dec 16, 2016

Copy link to clipboard

Copied

Attributes (show all) and select the box with the dot in it - fixed it for me - THANK YOU!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 20, 2016 Dec 20, 2016

Copy link to clipboard

Copied

You are very welcome!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 10, 2019 Jun 10, 2019

Copy link to clipboard

Copied

Perfect. Thank you!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Feb 27, 2017 Feb 27, 2017

Copy link to clipboard

Copied

Is there a way to set Show Center by default in preferences or else? it is really annoying to have to go each time in the attributes panel to check the show center box

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 02, 2018 Dec 02, 2018

Copy link to clipboard

Copied

I am struggling with the same problem.  This really needs fixing by Adobe ASAP

If I draw a shape then change to a guide you don't have a centre point showing and no way to do this even with attributes.

To have to change attributes every time just adds time to projects.

I really don't understand why this has changed in the latest software CC2019

Adobe please help us!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 18, 2019 Apr 18, 2019

Copy link to clipboard

Copied

Same issue.  Center-point is missing from guide objects (boxes and circles turned into guides).  I've done everything recommended and the center-point still won't show.  Object-guides used to show the center-points now they don't.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 18, 2019 Apr 18, 2019

Copy link to clipboard

Copied

MarkSR  schrieb

Same issue.  Center-point is missing from guide objects (boxes and circles turned into guides).  I've done everything recommended and the center-point still won't show.  Object-guides used to show the center-points now they don't.

Please post this to http://illustrator.uservoice.com

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 18, 2019 Apr 18, 2019

Copy link to clipboard

Copied

Done.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

It is a problem with the GPU/CPU preview mode. If you're using GPU visualization it won't show the objects centers when in outline view, if you switch to CPU, it will. So go to Menu/View/View using CPU (Cmd+E or Ctrl+E) and you will see those center symbols come alive.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 07, 2019 Oct 07, 2019

Copy link to clipboard

Copied

Go to the View panel, enable Show Bounding Box.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines