Huion Kamvas Pro 13 - No pen pressure sensitivy in Illustrator

New Here ,
May 14, 2020 May 14, 2020

Copy link to clipboard

Copied

I have a Huion Kamvas Pro 13 and the pen pressure sensitivity works perfectly in Photoshop but will not work in Illustrator. I have read so many help suggestions but they all are for people whose pen pressure is grayed out. My pen pressure is NOT grayed out. It let's me select all the settings but then when I use my brush tool, it only creates the thinnest lines and will not increase the thickness no matter how hard I press. The thickness IS correctly chosen as when I use my mouse it draws with the thickest lines. I have tried numerous different brushes and using the blob brush. Has anyone else had this issue? Is there maybe an Illustrator setting that needs to be checked for it to work? HELP!

TOPICS
Bug, Draw and design, Third party plugins, Tools

Views

1.6K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 24, 2020 May 24, 2020

Copy link to clipboard

Copied

Can you try if the Wacom 6D brushes work for you? You can find them in the library.

 

If it still does not work: can you try and install a Wacom driver on top of the Huion one? Needs to be for a comparable tablet.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 28, 2020 May 28, 2020

Copy link to clipboard

Copied

Are your drawing in Outline mode ?
Check if the second command under View let's you switch to: Preview.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2020 Nov 20, 2020

Copy link to clipboard

Copied

Were you able to solve this? I am having the exact same problem you described.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 21, 2020 Nov 21, 2020

Copy link to clipboard

Copied

You have to install the correct Huion driver for your system.

Then set up your system exactly as described on the Huion website.

If it still doesn't work: install a Wacon driver on top.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines