Highlighted

Illustrator cant's see document tabs in fullscreen mode!

New Here ,
Oct 24, 2014

Copy link to clipboard

Copied

Hi guys,

so I'm running Illustrator CS6 on windows and up until now I could see the document tabs while I was in a fullscreen mode.

Maybe I've pressed something and now they're gone! Couldn't find any solution online, does anyone have an idea what seems to be problem?

Thanks!

Adobe Community Professional
Correct answer by John Mensinger | Adobe Community Professional

Uhhmm, well..."taskbar" is the term for the Windows...taskbar...but not sure whether you mean that.

Illustrator's screen modes (commonly switched through using the F key) are:

  • Normal Screen Mode
  • Full Screen Mode with Menu Bar
  • Full Screen Mode

So, are you referring to one of those, or are you perhaps recalling just hiding the tools by pressing the Tab key? That leaves the tabs visible.

Or maybe you've lost the "Open Documents As Tabs" setting in Preferences > Use Interface. Have you got tabs in Normal Screen Mode?

TOPICS
How to, Tools

Views

58.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Illustrator cant's see document tabs in fullscreen mode!

New Here ,
Oct 24, 2014

Copy link to clipboard

Copied

Hi guys,

so I'm running Illustrator CS6 on windows and up until now I could see the document tabs while I was in a fullscreen mode.

Maybe I've pressed something and now they're gone! Couldn't find any solution online, does anyone have an idea what seems to be problem?

Thanks!

Adobe Community Professional
Correct answer by John Mensinger | Adobe Community Professional

Uhhmm, well..."taskbar" is the term for the Windows...taskbar...but not sure whether you mean that.

Illustrator's screen modes (commonly switched through using the F key) are:

  • Normal Screen Mode
  • Full Screen Mode with Menu Bar
  • Full Screen Mode

So, are you referring to one of those, or are you perhaps recalling just hiding the tools by pressing the Tab key? That leaves the tabs visible.

Or maybe you've lost the "Open Documents As Tabs" setting in Preferences > Use Interface. Have you got tabs in Normal Screen Mode?

TOPICS
How to, Tools

Views

58.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 24, 2014 0
Adobe Community Professional ,
Oct 24, 2014

Copy link to clipboard

Copied

I dunno...I don't think I've ever been able to see the tabs in full screen mode. If you could, wouldn't that make it not full screen?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2014 1
New Here ,
Oct 24, 2014

Copy link to clipboard

Copied

Well, let's say I was able to see the document tabs without having the taskbar underneath and now I can't.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2014 0
Adobe Community Professional ,
Oct 24, 2014

Copy link to clipboard

Copied

Uhhmm, well..."taskbar" is the term for the Windows...taskbar...but not sure whether you mean that.

Illustrator's screen modes (commonly switched through using the F key) are:

  • Normal Screen Mode
  • Full Screen Mode with Menu Bar
  • Full Screen Mode

So, are you referring to one of those, or are you perhaps recalling just hiding the tools by pressing the Tab key? That leaves the tabs visible.

Or maybe you've lost the "Open Documents As Tabs" setting in Preferences > Use Interface. Have you got tabs in Normal Screen Mode?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2014 6
Community Beginner ,
Jul 28, 2016

Copy link to clipboard

Copied

I cannot believe it's as simple as F. It works. I must have hit that by mistake, then it disappeared, hitting it again, it's fine now! Thank you for such a simple fix.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2016 5
New Here ,
Dec 13, 2017

Copy link to clipboard

Copied

Me too! Been stuck on this issue, too. I love a simple fix!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2017 1
New Here ,
Mar 14, 2018

Copy link to clipboard

Copied

Tried (not so successfully) to fix this all last night! Can't believe it's just F. Thank you all so much for this forum lol

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 14, 2018 2
Community Beginner ,
Mar 14, 2018

Copy link to clipboard

Copied

Occam's razor (or Ockham's razor) is a principle from philosophy. Suppose there exist two explanations for an occurrence. In this case the simpler one is usually better.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 14, 2018 0
New Here ,
Apr 10, 2018

Copy link to clipboard

Copied

I see what F does but my tabs are still hidden. See screen shot. One file is attached in Illustrator workspace and you can't see the tab. The other is pulled out of the workspace and is on top. I like my files aligned with the tabs showing inside the workspace.Screen Shot 2018-04-10 at 9.17.22 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 10, 2018 0
Community Beginner ,
May 03, 2018

Copy link to clipboard

Copied

This is exactly my problem! I found a work around by using " command ` " but I would love my tabs back!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2018 1
New Here ,
May 15, 2018

Copy link to clipboard

Copied

I have this problem too.  From my perspective the question is not answered.  I have the same screen condition as @Martha A.  Also, when I double click a file  when Illustrator is closed the application opens, and the file does not appear.  When I then try to open the file, the app tells me that it is already open.  Double clicking on the list of recent files does not do anything.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 15, 2018 0
Adobe Community Professional ,
May 15, 2018

Copy link to clipboard

Copied

yennifs  wrote

I have the same screen condition as @Martha A.

Have you confirmed the Open Documents as Tabs setting is enabled?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 15, 2018 0
New Here ,
May 15, 2018

Copy link to clipboard

Copied

Yes I have.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 15, 2018 0
Adobe Community Professional ,
May 15, 2018

Copy link to clipboard

Copied

yennifs  wrote

Yes I have.

Okay then, you'll need to dig deeper. Have you reset preferences?

Also, when I double click a file  when Illustrator is closed the application opens, and the file does not appear.  When I then try to open the file, the app tells me that it is already open.

That sounds like it might be opening your documents off-screen. It could help to know:

  • Operating system and version
  • Illustrator version
  • Whether you're running more than one display

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 15, 2018 1
New Here ,
May 25, 2018

Copy link to clipboard

Copied

Hi,

I had the same problem (Mac)

I managed it to work by doing this:

Window > Arrange > Float all in windows > Window (back to window) > Arrange > Consolidate All Windows

Weird, but it worked!

/P

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 25, 2018 5
New Here ,
Sep 12, 2018

Copy link to clipboard

Copied

Martha A, yennifs, and John Mensinger:

This is a glitch that as far as I can tell still exists in my Illustrator as of Sept. 2018? I make sure to keep CC updated on a weekly basis, if not more often. This glitch appears whenever I double click on AI file(s) in order to open up both Illustrator and the file(s) at the same time. I see it more often when trying to open up multiple AI files and Illustrator at the same time.

When you see it happen, just do command + W to close the file, then double click the file in Finder again and it will open up correctly, with the tab and file name visible without error.

This causes me to usually try to open up the program by itself from my dock before opening up any files I need to work on. I keep waiting for Adobe to fix this with each update but still occasionally run into the problem. For me this only happens in Illustrator and not InDesign or Photoshop.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 12, 2018 0
New Here ,
Sep 30, 2019

Copy link to clipboard

Copied

You are a saint! This worked for me!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2019 0
New Here ,
Oct 24, 2014

Copy link to clipboard

Copied

Yes, the windows taskbar.

I have the tabs in Normal Screen Mode, but they disappear in Full Screen Mode with Menu Bar. The Open Documents As Tabs box in the preferences is checked.

Can you see the tabs while you're in Full Screen Mode with Menu Bar or am I getting crazy?

Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2014 0
Adobe Community Professional ,
Oct 24, 2014

Copy link to clipboard

Copied

fullscreen no tabs!? wrote:

Can you see the tabs while you're in Full Screen Mode with Menu Bar...?

No, I only have tabs in Normal Screen Mode. They go away in both Full Screen modes; with and without Menu Bar.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2014 0
New Here ,
Oct 24, 2014

Copy link to clipboard

Copied

Thanks....well it was quite handy to have them in fs mode with mb that's why I'm going through the efford:)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2014 0
Adobe Community Professional ,
Oct 24, 2014

Copy link to clipboard

Copied

...it was quite handy to have them in fs mode with mb...

In Full Screen Mode (without tabs), you can still switch between documents with Ctrl+Tab (no pun intended).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2014 0
New Here ,
Oct 24, 2014

Copy link to clipboard

Copied

yup, also quite handy but you can't see their names, how many you've got open or if you have saved or not:-|

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2014 0
Resources