• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Adobe font Interstate been working fine now the "Regular Interstate" is not showing

Community Beginner ,
Aug 25, 2023 Aug 25, 2023

Copy link to clipboard

Copied

Adobe font Interstate has been working fine now the "Regular Interstate" is not showing. All other styles are showing in the list. It's activated in the Creative Cloud font manager. I've closed the app serveral times and double checked everything I know to check. I've been using this Adobe font for years.

TOPICS
Bug , Type

Views

438

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Sep 04, 2023 Sep 04, 2023

Actually, it was with customer support and did a screenshare and the support person turned everything off and on again. I had done the same thing with the app and creative cloud but not the specific font. It was the font activation within the cloud font manager. They deactivated it and activated it – showed up as it should afterwards.

Votes

Translate

Translate
Community Expert ,
Aug 25, 2023 Aug 25, 2023

Copy link to clipboard

Copied

Is it "filed separately" in the font list after a re-activation? Some fonts get separated at installation or activation, for no good reason I know of, so that you have two or three family entries for what is basically one font groujp. Search your whole font list for 'interstate' and see if it shows up mis-categorized.


╟ Word & InDesign to Kindle & EPUB: a Guide to Pro Results (Amazon) ╢

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 02, 2023 Sep 02, 2023

Copy link to clipboard

Copied

Fixed it. Just a weird glitch. Just had to turn it off and on a few times in the cloud font manager. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 04, 2023 Sep 04, 2023

Copy link to clipboard

Copied

Hi @Still Here ,

where exactly did you turn it off and on?

Were you logged in with the browser to https://fonts.adobe.com/ ?

Or did you try to manage it in the Creative Cloud Desktop App?

 

Thanks,
Uwe Laubender
( Adobe Community Expert )

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 04, 2023 Sep 04, 2023

Copy link to clipboard

Copied

LATEST

Actually, it was with customer support and did a screenshare and the support person turned everything off and on again. I had done the same thing with the app and creative cloud but not the specific font. It was the font activation within the cloud font manager. They deactivated it and activated it – showed up as it should afterwards.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines