All Adobe programs printing dots/jagged edges instead of clean vectors and text

New Here ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

Hi! I'm wondering if anyone can help with what I imagine is a "settings" type issue.

 

I am trying to print really basic stuff. Like, basic fonts and vector images in black and white.

 

When I try to print from Illustrator and InDesign, the images and text appear as tiny printed black dots (or, with thicker type, just super jagged edges). Like, it prints like a crappy rendering of the fonts and images.

 

Zooming in on the computer screen, it's all crisp, even when something the size of a 12-pt period, zoomed in to the size of my head. So, I do know what a vector is and that it's not a poor resultion image that can't be blown up.

 

The same fonts print beautifully from Microsoft Word, etc.

 

I'm attaching an image of a photo of a couple sentences that I printed in black and white (sorry I have whack lighting; it's just black toner on white paper). The sentences on the computer screen look normal.

 

I'm using a super basic printer--a Brother black and white laser printer (MFC-L2750DW). 

 

Does anyone have ideas, or is there any additional information I need to research about my settings or printer? Extra extra gratitude to anyone who can answer like you're dealing with a total newbie.

 

Thank you all so much in advance!

IMG_4652.jpg

TOPICS
Print, Type

Views

689

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

Try setting your Appearance of Black Printing Preference to Output All Blacks as Rich Black. The default CMYK [Black] swatch doesn’t necessarily display or print as absolute black—it depends on your document’s color management settings.

Here’s CMYK [Black] vs. RGB 0|0|0 black with and without Output All Blacks as Rich Black:

 

Screen Shot 7.png

 

Output All Blacks Accurately:

 

Screen Shot 6.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

Thanks so much, Rob! I just checked, and I already have it set to rich black. Any other ideas for quick fixes or things I should research about my settings or printer, if I may impose on your expertise just a little more?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

What’t the exact color mode and values of the text’s fill? Does it happen if you fill the text with RGB black (0|0|0 showing in the Color panel when the text is selected). Are there any transparent objects on the spread

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

Just double/checked; it was already set up at RGB 0/0/0.

What else can I look into? Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

Does it happen if the fill is  0|0|0|100 CMYK black and you have your appearance of black set to Output All Blacks as Rich Black?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

I'm not sure why, but I can't get the settings to stay at CMYK 0/0/0/100.

 

I go into the color swatch with the type selected. I type CMYK 0/0/0/100. I say "OK" then click back in, and the CMYK says 70/67/64/74.

 

I also went into File --> Document Color Mode --> CMYK Color, in case that would make a difference. The swatch still refuses to stay at 0/0/0/100, aand the printing remains the same.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

Also, to clarify, I have also followed your recommendation and set "Output All Blacks as Rich Black." No change with that setting.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

I just realized that one thing that might also be helpful is a thinner type than Futura to demonstrate what's happening, in case it's more clear. Attaching another photo of Times New Roman printed, which looks much worse (I'm sure the thickness of Futura somewhat lessens the issue). Thanks for all of your help with this!!

IMG_4669.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

I also went into File --> Document Color Mode --> CMYK Color, in case that would make a difference. The swatch still refuses to stay at 0/0/0/100, aand the printing remains the same.

 

You must be in Illustrator, InDesign doesn’t have a Document Color mode—ID lets you mix color modes in the same document. Are you printing from Illustrator, or placing AI files and printing from InDesign?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

Ah! Apologies. I inadvertently switched programs, forgetting it was an InDesign specific question. I tried all the same steps in InDesign, and I have the same results.

 

For some reason, I'm having this jagged printing as a broader issue with all of the Adobe programs (Illustrator, InDesign, Acrobat), whether it's in original format or converted to a PDF. 

 

If I print those same exact fonts via MS Word, Sibelius, Finale or anything straight from Safari, they print just fine, no jagged edges. That's a pretty decent spectrum of things that print really well.

 

Is this an issue where I have a broader-scope Adobe default setting that isn't communicating with my printer correctly? It's literally every single Adobe thing I print. And it's not an issue from anything non-Adobe. Like maybe it's that I have a printer that's a couple notable grades below what people would generally use for printing design work, so it's got different general settings...? Those ideas may be absurd, but I'm just trying to think of anything!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

What happens if you export to PDF and print from Acrobat?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

Same issue when it's a PDF. Everything Adobe prints this way; nothing else does. I got specific in a reply above, but I'm thinking there must be a broader settings-type issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

I would strongly recommend to export to PDF and print from Adobe Acrobat. Don't print from InDesign. Don’t create any PDF via printing. Don’t use the OS’ PDF creating tools.

Do you use any transparency?

Is an image with transparent parts above the text? It should be beyond.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

Thanks Willi--I have tried PDFs, and it still does the same from Acrobat. I do export it to PDF (not the print to PDF).

 

There's no transparency. To remove all unnecessary variables of other things affecting the printing, I took a new blank document and typed two sentences (as per the rich black specs in the comments above). Nothing else. 

Do you have any other ideas? I feel like I have to be missing something ridiculously obvious!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 22, 2021 May 22, 2021

Copy link to clipboard

Copied

It's likely down to a Printing Setting.

Can you choose something like Photo Quality from your Print Settings?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 22, 2021 May 22, 2021

Copy link to clipboard

Copied

Thanks! I'm thinking so, too. I didn't find "photo quality" in the settings, but I tried selecting 600 dpi in InDesign (though it seems unlikely that 300 was insufficient), and I chose "for complex art" in Illustrator. Same printing issue.

 

Thinking it's not from my actual printer's separate settings, since the printing looks nice from every other application that's not Adobe. Is there any other suggestion as to where I can look? I'm not offended by solutions as simple as "restart the computer/printer" (though I did do that), or "completely uninstall and reinstall Creative Cloud programs" (which I have also done). I've had this problem with printing from these Adobe programs in years past--different computers (all Apple) and different printers (all Brother). Is there maybe a compatibility issue with this printer that I need to learn to fine tune?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 23, 2021 May 23, 2021

Copy link to clipboard

Copied

Thinking it's not from my actual printer's separate settings, since the printing looks nice from every other application that's not Adobe.

 

The Adobe applications are color managed and the "jagged" edges are actually halftone (not printer) dots caused by a color conversion somewhere—that’s the reason for the appearance of black preference, which only affects black CMYK fills.

 

From InDesign try making a new document with the Intent set to Print, choose Edit>Assign Profiles... and set the CMYK profile to Photoshop 5 Default CMYK. Set some text filled with the default [Black] swatch at 100%, and print to Composite Gray

 

Screen Shot 10.pngScreen Shot 12.png

 

This is what I get from my Brother:

 

Screen Shot 13.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2021 May 23, 2021

Copy link to clipboard

Copied

LATEST

Thanks! I did all of this and still haven't gotten the text printing straightened out. Is there any other place I should try to sort out the halftone dots/color conversion? I truly appreciate all of your help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines