Arabic Font tashkeel issue

Participant ,
Sep 05, 2022 Sep 05, 2022

Copy link to clipboard

Copied

I am using mylotus arabic font.

 

The sakin of the lam and the fatha on the meem are clashing.

Is it possible to move them horizontally?

Screenshot 2022-09-05 at 14.52.39.png

TOPICS
How to

Views

73

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Sep 06, 2022 Sep 06, 2022

This is actually a trap that InDesign falls into when applying Ligatures. See, InDesign swap الـملا with الملا so the text will look more appealing. You can either turn off Ligatures from the Character panel fly-out menu or, adjust the position of tashkeel from the "Diacritic Positioning" panel.

The Diacritic positioning panel can be found here Window > Type > Diacritic Positioning where you have the chance to move tashkel horizontally or vertically.

Likes

Translate

Translate
Community Expert ,
Sep 05, 2022 Sep 05, 2022

Copy link to clipboard

Copied

I don't speak Arabic at all, but did you check if the problem occurs if you use this font in other softwares?  You should contact the font designer, and I don't think that it can be fixed in InDesign (but I am not 100% sure since I do not use the ME version).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 05, 2022 Sep 05, 2022

Copy link to clipboard

Copied

Thanks.
It has the same problem in word.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 05, 2022 Sep 05, 2022

Copy link to clipboard

Copied

So, it confirms that the problem is in the font itself. Contact the designer if you can.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

Thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

This is actually a trap that InDesign falls into when applying Ligatures. See, InDesign swap الـملا with الملا so the text will look more appealing. You can either turn off Ligatures from the Character panel fly-out menu or, adjust the position of tashkeel from the "Diacritic Positioning" panel.

The Diacritic positioning panel can be found here Window > Type > Diacritic Positioning where you have the chance to move tashkel horizontally or vertically.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

LATEST

Thank you. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines